• Site mis à jour le 03 juin 2019

JCE 1.5.7.11 contre joomfish, IE7 et la toolbar

  • Elyoukey
  • Portrait de Elyoukey Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 1 mois #4764 par Elyoukey
Bonjour à tous,
je viens de m'inscrire car j'ai un problème sur JCE comme décrit dans mon titre:
JCE: 1.5.7.11
Navigateur: internet explorer 7
Composant joomfish, traduction du contenu (et com_content)

Le problème:
si on laisse le curseur dans l'éditeur JCE et que l'on remonte pour cliquer sur 'save', on est automatiquement renvoyé au niveau de l'éditeur JCE et on ne peut pas sauvegarder car l'éditeur garde le focus.
Attention il faut remonter avec la roulette de souris, ce qui laisse le focus dans l'éditeur.

C'est assez spécifique, et c'est flagrant dans joomfish mais Le problème est également présent dans com_content, c'est moins évident car on n'a en général pas besoin de scroller pour remonter aux boutons de la toolbar. pour le mettre en évidence il suffit de diminuer la hauteur de sa fenêtre.


Est-ce que d'autres ont aussi eu ce problème ?
est-ce qu'une solution existe ?
est-ce que le bug a déja été remonté ?

D'avance merci de toute piste/aide

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 1 mois #4777 par mihaly
Réponse de mihaly sur le sujet JCE 1.5.7.11 contre joomfish, IE7 et la toolbar
Hello,
perso je n'ai jamais vu ce problème et n'ai donc pas de solution à te proposer.
As-tu essayhttp://www.sarki.ch/jce/components/com_kunena/template/default_ex/images/french/icons/quick_reply.gifer avec différents navigateurs ?

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • Elyoukey
  • Portrait de Elyoukey Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 1 mois #4789 par Elyoukey
Réponse de Elyoukey sur le sujet JCE 1.5.7.11 contre joomfish, IE7 et la toolbar
mihaly écrit:

Hello,
perso je n'ai jamais vu ce problème et n'ai donc pas de solution à te proposer.
As-tu essayhttp://www.sarki.ch/jce/components/com_kunena/template/default_ex/images/french/icons/quick_reply.gifer avec différents navigateurs ?


il semble que ton lien ne soit pas correct.
si tu pouvais le reposter ce serait sympa.
C'est assez etrange comme bug, et cela m'etonne qu'il n'aie pas été remonté.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 1 mois #4801 par mihaly
Réponse de mihaly sur le sujet JCE 1.5.7.11 contre joomfish, IE7 et la toolbar
Le lien n'était pas voulu, j'ai dû faire un coller...
Je te posais juste la question à savoir si c'était propre à un navigateur.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • Elyoukey
  • Portrait de Elyoukey Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 8 ans 1 mois #4811 par Elyoukey
Réponse de Elyoukey sur le sujet JCE 1.5.7.11 contre joomfish, IE7 et la toolbar
... IE7 = Internet Explorer 7
donc oui j'ai essayé et c'est seulement avec IE7 que le problème est présent.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 8 ans 1 mois #4833 par mihaly
Réponse de mihaly sur le sujet JCE 1.5.7.11 contre joomfish, IE7 et la toolbar
Hello,
Bon si ce n'est que sur IE et dans ce cas si particulier, je ne pense pas que du temps sera consacré à corriger ce bug, actuellement l'accent est mis sur la version 2 qui fonctionne également avec Joomla 1.5

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.174 secondes
Propulsé par Kunena

Rechercher