• Site mis à jour le 18 janvier 2019

RESOLU ma page web affichage en code html et non

Plus d'informations
il y a 7 ans 9 mois - il y a 7 ans 8 mois #4765 par apsara
bonjour,

lorsque je veux modifier un article directement à partir d'une page de mon site

jCE s'ouvre en code html pas en graphique

en admin dans la gestion d'articles pas de pb

merci à vous

de l’ignorance ne peut naître que le savoir
lol mihaly pour l’apéro je préfère la vallée de Joux ça change et ça fait une ballade
Dernière édition: il y a 7 ans 8 mois par apsara.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 9 mois #4778 par mihaly
Réponse de mihaly sur le sujet RESOLU ma page web affichage en code html et non
Hello,
Surement un problème de Javascript avec le template ou une autre extension.
Hélas pas possible de deviner ainsi...

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 9 mois #4791 par apsara
Réponse de apsara sur le sujet RESOLU ma page web affichage en code html et non
Bonjour

merci de ta réponse

en installant en local j'ai vu ces différence:

au dessus de la partie édition les boutons sauvegarde sont à droite et il ni a pas de [show/hide]

alors qu'en local je les ai

ci cela peut aider
la version JCE est la 2.2

merci à vous

de l’ignorance ne peut naître que le savoir
lol mihaly pour l’apéro je préfère la vallée de Joux ça change et ça fait une ballade

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 9 mois #4802 par mihaly
Réponse de mihaly sur le sujet RESOLU ma page web affichage en code html et non
Hello,
Cette version est encore en bêta, les bugs vont se corriger petit à petit dans la mesure du possible. Toutefois si cela est dû à une autre extension ou configuration serveur ce n'est pas sur que la solution sera amenée.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 8 mois #4842 par apsara
Réponse de apsara sur le sujet RESOLU ma page web affichage en code html et non
Bonjour

Merci de ta réponse mihali

Voici une explication. Je ne sais si cela est normal, ou du à un bug

le Pb donnée dans le post vient du plu gin suivant

System - Mediabox_CK

en effet si il est publié Jce passe en code
si il est dé-publié j'ai bien l'interface

cordialement

ps: j’attends d'avoir votre avis avant de passer en résolu

de l’ignorance ne peut naître que le savoir
lol mihaly pour l’apéro je préfère la vallée de Joux ça change et ça fait une ballade

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 8 mois #4848 par mihaly
Réponse de mihaly sur le sujet RESOLU ma page web affichage en code html et non
Hello,
Ah ok, je n'avais jamais testé les deux ensemble, je dois avouer qu'avec les plug-ins adhérent l'insertion de vidéo ou d'image en popup se fait de manière totalement transparente et je ne regarde que par curiosité les autres solutions.
A priori c'est donc un conflit de scripts, probablement qu'un des deux a une librairie qui entre en conflit avec l'autre.
Dans JCE MediaBox, tu pourrais essayer de stipuler que les librairies JCE remplacent les Lightbox et Shadowbox.
Je poserai directement la question sur le forum de Mediabox_CK, l'auteur est très sympa et sera plus à même de te donner la solution.

PS : laisse le message en non résolu pour l'instant, même si tu n'insistes pas avec Mediabox_CK, peut-être que quelqu'un aura une réponse ou que j'en parlerai avec l'auteur.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.195 secondes
Propulsé par Kunena

Rechercher