• Site mis à jour le 22 mars 2019

Problème d'ajout d'article en frontal - erreur 500

  • ReMs815
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 9 mois - il y a 7 ans 9 mois #5058 par ReMs815
Bonjour,

Je tiens avant tout à remercier le superbe travail des développeurs de ce splendide composant qu'est JCE :)

Cependant j'ai un problème assez embêtant. J'ai voulu mettre en place JCE 2. Tout s'est bien passé.

En revanche, en frontal dès que je veux ajouter un article, je saisi un titre + du texte et quand je clique sur sauvegarder, j'obtiens une erreur 500 :( m’indiquant qu'il n'y a pas de texte :(

Si je le fait en désactivant JCE avec le lien [Hide/Show] cela fonctionne :/

Par contre en Administration ou pour modifier des articles aucun soucis avec jce, aucune erreur.

Auparavant, j’utilisais JCE 1.5 dernière version et cela fonctionnait :/

J'espère que vous pourrez m'aider car je cherche depuis quelques heures sans solutions
Merci par avance.
Dernière édition: il y a 7 ans 9 mois par ReMs815.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 9 mois #5060 par mihaly
Réponse de mihaly sur le sujet Problème d'ajout d'article en frontal - erreur 500
Hello,
Peut-être un conflit avec le template, un module ou un plugin.
Il faudrait déjà essayer avec le template par défaut de Joomla en l'attribuant uniquement au lien de soumission pour ne pas perturber le site.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • ReMs815
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 9 mois #5066 par ReMs815
Réponse de ReMs815 sur le sujet Problème d'ajout d'article en frontal - erreur 500
Merci pour ton aide mihaly mais cela ne résout pas le problème :( J'ai bien mis un template d'origine pour tester.

Toujours une erreur 500 de joomla :/

Connexion ou Créer un compte pour participer à la conversation.

  • ReMs815
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 9 mois #5071 par ReMs815
Réponse de ReMs815 sur le sujet Problème d'ajout d'article en frontal - erreur 500
Petit retour, donc j'ai testé sur 2 de mes sites et sur les 2 le problème semble provenir de jce 2. J’obtiens une erreur 500 comme quoi il n'y a pas de texte. Mais si je passe en mode sans éditeur avant de valider, l'article se sauvegarde.
Auriez vous une idée?

Version installée: com_jce_200beta8_FR-EN
Plugin: plg_jcemediabox_1017_joomla15
Joomla 1.5.15

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 9 mois #5072 par mihaly
Réponse de mihaly sur le sujet Problème d'ajout d'article en frontal - erreur 500
Hello,
Il te faut complètement désinstallé JCE 1.5 et réinstaller JCE 2, car l'installation par dessus crée un conflit.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • ReMs815
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 9 mois #5073 par ReMs815
Réponse de ReMs815 sur le sujet Problème d'ajout d'article en frontal - erreur 500
ah d'accord. Merci. je vais tenter cela alors. pour desinstaller completement la 1.5 cela se passe comment? car je l'ai fait via joomla.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.189 secondes
Propulsé par Kunena

Rechercher