• Site mis à jour le 22 mars 2019

[RÉGLÉ] Unable to create Highslide Configuration

  • Kawawachikamach
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 9 mois - il y a 7 ans 9 mois #5100 par Kawawachikamach
[RÉGLÉ] Unable to create Highslide Configuration a été créé par Kawawachikamach
Bonsoir à tous et toutes bravo pour cet outil qu'est JCE et surtout pour sa traduction complète en français.

D'habitude je n'ai pas de soucis pour installer JCE mais là j'ai un petit soucis lors de l'installation de la dernière version du composant Highslide JS version 2.0.10.

Lorsque j'essaie d'installer ce composant ( après avoir installé le composant JCe bien sur) j'ai le message d'erreur suivant : Unable to create Highslide Configuration Table!.

le message complet d'erreur est le suivant :
Unable to create Highslide Configuration Table!
        You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM CHARACTER SET `utf8`' at line 13 SQL=CREATE TABLE IF NOT EXISTS `jos_hsconfig` ( `id` int(11) NOT NULL, `css` text NOT NULL default '', `script` text NOT NULL default '', `overlayhtml` text NOT NULL default '', `skincontrols` text NOT NULL default '', `skincontent` text NOT NULL default '', `params` text NOT NULL, `published` bool NOT NULL default 0, `modified` datetime NOT NULL default '0000-00-00 00:00:00', `publish_tmst` datetime NOT NULL default '0000-00-00 00:00:00', PRIMARY KEY (`id`) ) TYPE=MyISAM CHARACTER SET `utf8`
 

Je suis sous Ubuntu 11.04 et xampp 1.7.4, pêut être une configuration dans Xampp ?

Apparemment l'installation n'a pas crée automatiquement un profil de configuration pour le site de Configuration des profils Highslide JS

Alors voilà je voulais savoir si c'était grave docteur et comment régler ce soucis.

Merci à vous.
Dernière édition: il y a 7 ans 9 mois par Kawawachikamach.

Connexion ou Créer un compte pour participer à la conversation.

  • Kawawachikamach
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 9 mois #5102 par Kawawachikamach
Réponse de Kawawachikamach sur le sujet [RÉGLÉ] Unable to create Highslide Configuration
Bonjour.

J'ai essayé sur un autre poste de travail ou Xampp 1.7.3a est installé et je n'ai pas eu de problèmes tout s'est bien passé.

Apparemment donc le problème se situe dans Xampp 1.7.4 mais lequel, je n'arrive toujours pas à résoudre mon problème, impossible d'installer le composant Highslide JS version 2.0.10.

Comment résoudre mon soucis?

Connexion ou Créer un compte pour participer à la conversation.

  • Kawawachikamach
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 9 mois #5109 par Kawawachikamach
Réponse de Kawawachikamach sur le sujet [RÉGLÉ] Unable to create Highslide Configuration
Bonjour.

Le problème ne venait pas du composant mais de la version de Xampp ubuntu.

La version posant problème est la dernière version soit la version Xampp 1.7.4.

J'ai donc désinstaller la dernière version et installé la version Xampp 1.7.3a

Je suis tombé sur des forums Allemands qui d'après ce que j'ai compris il y avait incompatibilité de la version php de Xampp 1.7.4 avec la dernière version de Joomla.

Enfin..........je crois.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 9 mois #5118 par mihaly
Réponse de mihaly sur le sujet [RÉGLÉ] Unable to create Highslide Configuration
Hello,
Où as-tu télécharger la version 1.7.4, sur le site officiel ?
J'ai mis une version 1.7.4 pour Linux sur le site www.joomlatutos.com qui est optimisée et configurée pour fonctionner correctement avec Joomla. J'ai restauré un site exemple avec Highslide sur cette version sans problème, mais il est vrai que je ne suis pas passé par le processus d'installation d'extensions.
Redis-moi, ça m'intéresse de savoir si c'est ma version que tu as utilisé

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • Kawawachikamach
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 9 mois #5121 par Kawawachikamach
Réponse de Kawawachikamach sur le sujet [RÉGLÉ] Unable to create Highslide Configuration
Bonsoir et merci à toi.

Alors oui je pense avoir télécharger Xampp sur le site officiel c'est à dire ici : Le site officiel de Xampp .

Non j'ai utilisé la version de Xampp sur leur site officiel.

Alors par contre un truc bizarre :

Sur le poste de travail N° 1 sur lequel j'ai installé Xampp 1.7.3a j'ai bien évidement sauvegardé régulièrement mes sites ( toujours en local ) avec Akkeba backup.

Ensuite lorsque je me suis acheté mon ordi portable et installé en dual-boot Windows Seven et Ubuntu 11.04 puis Xampp 1.7.4 j'ai restauré mes sites avec Akeeba et donc réinstallé ces sites sur un Xampp 1.7.4 et cela fonctionnait correctement ( surtout le composant Highslide JS version 2.0.10).

Donc pour résumer :

1°) Une désinstallation de sites à partir d'archives .jpa depuis un poste de travail équipé de Xampp 1.7.3a vers un autre poste de travail équipé de Xampp 1.7.4 : cela fonctionne

2°) Pour une nouvelle installation de Joomla et surtout du composant JCE et du composant Highslide JS version 2.0.10 sur un poste Ubuntu 11.04 équipé de Xampp 1.7.4 : cela ne fonctionne pas ( voir problème plus haut)

Comme je ne suis pas vraiment très très doué......

Merci à toi

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 9 mois #5122 par mihaly
Réponse de mihaly sur le sujet [RÉGLÉ] Unable to create Highslide Configuration
Merci de tes précisions, je testerai avec la version que j'ai adapté pour voir si le problème est le même, mais il est possible que JS Highslide ne soit pas compatible avec la dernière version PHP.
J'ai gardé d'ailleurs la version 1.7.3 pour PC car le nouveau Panneau de contrôle n'est plus le même, et la version pour Mac est toujours officiellement en 1.7.3

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.213 secondes
Propulsé par Kunena

Rechercher