• Site mis à jour le 03 juin 2019

LightBox & IE

  • Shikamaru
  • Portrait de Shikamaru Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 11 ans 5 mois #540 par Shikamaru
LightBox & IE a été créé par Shikamaru
Saloute à tous... :laugh:

Après avoir épluché plusieurs forum sur Joom et JCE, je n'arrive toujours pas à trouver une réponse...

J'ai un soucis avec JCEUtilities1.3.0, l'effet LightBox fonctionne parfaitement avec Opéra et FireFox mais tous les navigateurs sous moteur IE, rien ne se passe...

Avez-vous une idée du pourquoi du comment de la chose...

:woohoo:

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 11 ans 5 mois #541 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet LightBox & IE
Salut,
Certainement un conflit d'appel de scripts.

IE a et aura toujours des problèmes tant que Microsoft maintiendra sa politique de l'illégalité... (exemple : l'encadré autour d'animations flash, depuis la version 6, dû à l'interdiction d'intégrer une reconnaissance volée auparavant).

Essaie d'aller dans les paramètres de JCE Utilities, et active la librairie Javascript \"JQueries\" à la place de \"Mootools\"...

Redis-moi si cela ne résout pas ton problème.
Serais dispo à nouveau depuis le 26.
Joyeux Noël ! :S

Connexion ou Créer un compte pour participer à la conversation.

  • Shikamaru
  • Portrait de Shikamaru Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 11 ans 5 mois - il y a 11 ans 5 mois #542 par Shikamaru
Réponse de Shikamaru sur le sujet LightBox & IE
Merci de ta réponse rapide...

Je le sais que trop bien que IE reste du caca en barre, au grand dam des webdeveloppeurs ou webdesigners comme votre serviteur...:angry:

Hélas oui, j'ai changé la librairie et j'ai essayé avec \"JQueries\" et tout pareil ça foire...

Niiiiiiiiiiiif !!!

En te souhaitant de joyeuses fêtes de fin d'année...

:kiss:
:woohoo:
Dernière édition: il y a 11 ans 5 mois par Shikamaru.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 11 ans 5 mois #543 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet LightBox & IE
Salut,
De retour, la pense pleine... :X
Quand tu dis Joom, tu parles de Joomla! ou d'un composant tel JoomFish?
Peux-tu mettre l'URL de ton site que je puisse le voir, cela pourrait venir du template. Essaie si jamais avec un autre pour voir. :huh:
Redis-moi...
A+

Connexion ou Créer un compte pour participer à la conversation.

  • Shikamaru
  • Portrait de Shikamaru Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 11 ans 5 mois - il y a 11 ans 5 mois #544 par Shikamaru
Réponse de Shikamaru sur le sujet LightBox & IE
En fait je viens de trouver à l'instant.

C'était un Javascript qui était appelé dans mon template qui permettait d'empêcher les demandes d'autorisation ActiveX des moteurs IE (par exemple lorsque tu met une bannière flash.)

Je l'ai enlevé et ça marche...

Je te met le code Javascript fautif :

[code:1]// IE JavaScript Deleted ActiveX

theObjects = document.getElementsByTagName(\"object\"«»);
for (var i = 0; i [/code:1]
Dernière édition: il y a 11 ans 5 mois par Shikamaru.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 11 ans 5 mois #546 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet LightBox & IE
Ouais, en général si ce n'est un composant ou module, c'est du côté du template. :)
Perso, je me suis inscris chez Yootheme dont je trouve les templates bien soignés, tant graphiquement que techniquement. Puis je les adapte...
Merci pour le code, on sait jamais, ça peut servir. ;)

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.246 secondes
Propulsé par Kunena

Rechercher