• Site mis à jour le 22 mars 2019

JCE ne fonctionne plus

Plus d'informations
il y a 7 ans 6 mois #5426 par carron
JCE ne fonctionne plus a été créé par carron
Bonjour,
J'utilisais la version 2.05 avec j1.5.23.
J'ai le message suivant :
Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /...../..../www/administrator/components/com_jce/classes/text.php on line 24
Que faire ?
Merci d'avance.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 6 mois #5450 par mihaly
Réponse de mihaly sur le sujet JCE ne fonctionne plus
Comment ce message est venu ?
En administration ou en frontal ?
Est-ce au moment d'ouvrir l'éditeur ?

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 6 mois #5457 par carron
Réponse de carron sur le sujet JCE ne fonctionne plus
Bonjour Mihaly,
En administration,voulant ouvrir un article mis en ligne en début de semaine dernière, j'ai eu une page blanche.Je voulais remplacer une image par un pdf. Le message est apparu lorsque je suis allé dans le panneau de configuration de JCE.
Mon site fonctionne normalement. Sur www.gdsa73.fr , l'article en question est en accueil et s'intitule "journée d'étude..."
Depuis, j'ai essayé en vain, d'installer jce2.0.12. Impossible aussi de désinstaller jce 2.05.(j'ai le même message :
"Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homez.162/gdsaerez/www/administrator/components/com_jce/classes/text.php on line 24)

Je vous remercie pour votre message et pour tout ce que vous faites pour la communauté.
Bien cordialement.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 6 mois #5492 par carron
Réponse de carron sur le sujet JCE ne fonctionne plus
Bonjour Mihaly,
J'ai réussi, après de nombreuses tentatives, à installer JCE 2.0.12. Je pense que le pb venait de ma version php4. J'ai modifié le fichier .httaccess pour passer en php5. Je suppose que c'est crawlProtect qui avait modifié ce fichier.
Bien que jce fonctionne, j'ai dans le panneau de contrôle ce message :
ERROR_XML_LOAD
/homez.162/gdsaerez/www/administrator/components/com_jce/jce.xml
XML: failed to load external entity "/..../..../www/administrator/components/com_jce/jce.xml"

Qu'en pensez-vous ?
Merci.
Très cordialement.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 6 mois #5539 par mihaly
Réponse de mihaly sur le sujet JCE ne fonctionne plus
Hello,
Désolé pour le temps de réponse...
En effet il faut normalement une version de PHP 5.2+ pour que cette génération de JCE fonctionne, contrairement à la génération 1.5.
Est-ce que le fichier jce.xml est dans le dossier indiqué par le message d'erreur ou est-il absent ?
S'il n'est pas présent c'est que l'installation ne sait pas déroulée correctement.
Il se peut également qu'il soit présent mais que l'installation a quand-même eu un problème.
Quelle est la version exacte de PHP 5 ?

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 6 mois #5577 par carron
Réponse de carron sur le sujet JCE ne fonctionne plus
Bonjour,
J'ai ré-installé joomla et tout est rentré dans l'ordre. J'ai php 5.2.17 (chez ovh). Je ne comprends pas pourquoi j'ai eu php4. La mise à jour du fichier .htaccess (crawlprotect) m'oblige à rajouter une ligne pour avoir php 5.2.17
Merci encore !

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.157 secondes
Propulsé par Kunena

Rechercher