• Site mis à jour le 19 décembre 2018

JCE en ligne

Plus d'informations
il y a 7 ans 3 mois #5538 par adrogo
JCE en ligne a été créé par adrogo
l'installation de JCE 2.0 s'est bien passé en local. Mais chez mon hébergeur, en voulant créer (ou modifier) un article, le l'éditeur n'apparait pas.
Message : Fatal error: Call to undefined method stdClass::onDisplay() in /home/cdmcongo/public_html/libraries/joomla/html/editor.php on line 268

Cela peut être dû à quoi ?

Je suis bloqué !

J'espère que quelqu'un pourrait bien m'aider à m'en sortir !

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 3 mois #5548 par mihaly
Réponse de mihaly sur le sujet JCE en ligne
Hello,
Il faut vérifier que la version de PHP est bien 5.2+
Dans l'admin de Joomla : "Site -> Informations système"
Il faut également essayer en vidant le cache navigateur, un CTRL + F5 suffit pour cela.
Si la version de PHP est ok, et que le cache rafraichi, alors peut-être que l'installation ne s'est pas passée correctement car le temps alloué par le serveur de l'hébergeur pour le traitement d'une tache, en occurrence l'installation de JCE, n'est pas suffisant.
Je viens de répondre à plusieurs messages sur ce sujet

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 3 mois #5557 par adrogo
Réponse de adrogo sur le sujet JCE en ligne
Bonjour et merci de votre réponse rapide.
La version de PHP est 5.3 je crois. Apparemment le problème persiste même avec l'éditeur par défaut de Joomla. Il s'est passé quelque chose mais quoi ? Je ne sais pas. Le PHP est ok, le cache rafraichi, pour l'installation je ne me prononce pas pcq ça ne s'affiche pas. Mais aussi tous les autres éditeurs ... Bizarre n'est pas ...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 3 mois #5575 par mihaly
Réponse de mihaly sur le sujet JCE en ligne
En effet, si cela se produit avec tous les éditeurs cela doit venir d'autre chose.
Il faudrait savoir si une autre extension a été installée récemment ou une mise à jour effectuée.
Il faudrait également tester avec un autre navigateur.
Il doit y avoir un problème avec le chargement des scripts affichant l'éditeur.
Suivant le navigateur que tu utilises, tu peux afficher les erreurs Javascript (Firefox le fait). Peut-être qu'avec ces infos on pourrait en savoir plus.
Redis-moi

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.123 secondes
Propulsé par Kunena

Rechercher