• Site mis à jour le 22 mars 2019

JCE 2.017 sur hébergement Free : plus d'affichage

  • jaladuvar
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 4 mois - il y a 7 ans 4 mois #5808 par jaladuvar
Bonjour.

J'ai mis à jour mon site Joomla 1.5.24 sur free avec màj de JCE vers 2.017 (téléchargé le plus récent hier)
J'ai fait la mise à jour sur la copie de travail de mon site sur mon Mac, où tout fonctionne OK, mais après le transfert FTP sur mon hébergement Free - seule façon propre de faire les màj, je ne peux plus éditer d'articles, la fenêtre reste désespérément vide. J'ai un diagnostic d'impossibilité à rendre le config.php writable ou unwritable (une fenêtre d'autre diagnostics s'affiche mais trop brièvement pour la lire), lorsque j'active ou désactive les éditeurs.
Sur un hébergement chez Amen tout fonctionne.

Merci de vos lumières...
Dernière édition: il y a 7 ans 4 mois par jaladuvar.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 4 mois #5809 par Guyse
Bonjour,

Je suis novice en développement et je découvre joomla depuis quelques jours.

Mon hébergement est également sur FREE.FR (le temps d'apprivoiser tout ceci). Il s'agit d'une nouvelle installation de Joomla 1.5.24. Je souhaite y ajouter le Pack JCE 2.0.17. L'installation = Ok ainsi que le plugin "plg_jcemediabox_111_joomla15_FR-EN".

Après l'installation, remplacement de l'éditeur par défaut par JCE 2 via le panneau d'administration de JOOMLA.

Ensuite : impossible d'accéder au pages de JCE Administration (que ce soit panneau de controle ou les autres). A chaque fois, j'obtiens le message suivant :
"Fatal error: Call to undefined function json_decode() in /mnt/154/sdd/c/6/cifaconcept/administrator/components/com_jce/models/model.php on line 32"

Pour autant, j'accède bien au plugin et paramètres du plugin...

Ce problème ne serait-il pas en lien avec la version de PHP disponible avec l'hébergement FREE. Est-ce que JCE 2 peut fonctionner avec une version de PHP inférieur à 5.2 (Version de FREE = 5.1.3RC4-dev) ? En définitive, est-il ^possible d'installer JCE 2 avec joomla 1.5.24 si PHP <= à 5.2 ?

Merci de vos avis rapide.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 4 mois #5831 par mihaly
Réponse de mihaly sur le sujet JCE 2.017 sur hébergement Free : plus d'affichage
Hello,
Malheureusement il faut une version de PHP 5.2 ou plus pour la version 2 de JCE :
www.joomlacontenteditor.net/support/documentation/56-editor/106-requirements

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • jaladuvar
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 4 mois - il y a 7 ans 4 mois #5834 par jaladuvar
Réponse de jaladuvar sur le sujet JCE 2.017 sur hébergement Free : plus d'affichage
Merci, j'ai réalisé ceci après avoir posté, je vais accélérer la migration de mon site vers Amen, car Ackeeba Backup dysfonctionne aussi chez free dans sa dernière version (et l'ancienne n'est plus supportée).
Il avait été annoncé sur les forums de free qu'ils feraient évoluer le PHP cet été mais rien n'a été fait.
Dernière édition: il y a 7 ans 4 mois par jaladuvar.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 4 mois - il y a 7 ans 4 mois #5844 par Guyse
Effectivement, après divers essais, je confirme qu'il faille la version PHP 5.2 mini. Je suis donc parti chez OVH.

Merci pour l'info, cela servira probablement à d'autre.

Nb : J'ajoute que si quelqu'un à une information concrète concernant un délai d'évolution de la version PHP de Free, qu'il le post. Merci
Dernière édition: il y a 7 ans 4 mois par Guyse.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.183 secondes
Propulsé par Kunena

Rechercher