• Site mis à jour le 22 mars 2019

JCE 2 - Erreur lors de l'upload d'une image

  • jiraiya
  • Portrait de jiraiya Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 3 mois #5889 par jiraiya
JCE 2 - Erreur lors de l'upload d'une image a été créé par jiraiya
Bonjour à tous,
Je ne peux plus uploader d'images sous JCE 2 avec FireFox 8.0
Le problème se produit sous plusieurs versions de JCE (2.0.19 et 2.0.0)

Error 500: : FUNCTION "report" NOT REGISTERED

J'ai effacé mes cookies comme expliqué sur le forum JCE mais rien n'y fait.

Quelqu'un a rencontré le problème et l'a solutionné ?
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 3 mois #5915 par mihaly
Réponse de mihaly sur le sujet JCE 2 - Erreur lors de l'upload d'une image
Hello,
Cela ne se produit qu'avec Firefox ?
je n'ai pas ce problème de mon côté ni sur XP ni sur 7

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • jiraiya
  • Portrait de jiraiya Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 3 mois #5933 par jiraiya
Réponse de jiraiya sur le sujet JCE 2 - Erreur lors de l'upload d'une image
Hello et merci pour votre réponse mihaly.

Oui je viens de tester sous GChrome et pas de problème.
Je suis sous seven versiojn pro 32 bits et j'ai l'impression que c'est la dernière maj de firefox qui m'a tout dézingué.
J'ai désinstallé et réinstallé FF mais idem...
ce qui m'inquiète c'est qu'apparemment personne n'a le soucis !! alors peut être un problème d'OS ou un autre mystère...

Pas de précision supplémentaire à ajouter, je ne comprend pas ce qui se passe.

@++

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 3 mois #5936 par mihaly
Réponse de mihaly sur le sujet JCE 2 - Erreur lors de l'upload d'une image
Étonnant en effet, j'ai la même version de seven que toi.
J'ai l'habitude d'utiliser une version portable de FF, tu devrais peut-être essayer, en plus c'est bien pratique car tu peux l'avoir sur une clé USB, et comme il n'est pas dans le répertoire de Win cela sécurise un peu plus les mots de passe enregistrés
;)

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • jiraiya
  • Portrait de jiraiya Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 3 mois #5978 par jiraiya
Réponse de jiraiya sur le sujet JCE 2 - Erreur lors de l'upload d'une image
Bon j'ai réussi à régler le soucis en désactivant quelques modules complémentaires pour FF (downloadHelper, lori et SEO for FF), et en changeant de thème pour FF.
C'est tout bête mais j'espère que cela aidera certains...
Merci Mihaly je vais me gérer une version portable de FF pour mon compte mais pas possible de connecter une clé usb dans l'entreprise où je suis webmaster, sécurité du réseau oblige.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 11 mois #8142 par orphee67
Réponse de orphee67 sur le sujet JCE 2 - Erreur lors de l'upload d'une image
Bonjour,
J'ai le meme soucis.
J'ai fais le test sous firefox et Google Chrome (meme résultat = blocage).
Pas de soucis dans le back end, parcontre en front end j'ai le message "Error 500: : INVALID UPLOAD DATA"

J'ai un site joomla 2.5.9
JCE est à jour (JCE 2.3.2.4).

Me suis trituré la tête, mais pour le moment je ne vois pas la solution, rires.

Par hasard, auriez vous, une piste, une idée, autre (suis preneur, rires).

Merci

Pablo

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.168 secondes
Propulsé par Kunena

Rechercher