• Site mis à jour le 22 mars 2019

Formatage des articles disparaissent à la sauvegar

  • Phoenixgva
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 2 mois #6029 par Phoenixgva
Bonjour,

Tout d'abord tous mes meilleurs voeux pour la nouvelle année.

Voici mon problème depuis que j'ai installé JCE il me semble...je ne sais pas vraiment si il y a un rapport direct car depuis quelques jours il m'arrive un problème très gênant, à la sauvegarde par exemple d'un article le formatage de celui-ci est supprimé par conséquent le texte n'est plus formaté, la mise en page disparaît, plus d'HTML, les retour à la ligne sont supprimés, les images insérées sont supprimées, impossible de publier un article correctement.

J'ai tout tenté je ne trouve pas de solution, :( auriez-vous une idée ?

merci d'avance.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 2 mois #6031 par mihaly
Réponse de mihaly sur le sujet Formatage des articles disparaissent à la sauvegar
Hello,
Il faut autoriser l'insertion de code HTML dans les paramètres des articles :
www.sarki.ch/jce2/aide-de-jce-2

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • Phoenixgva
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 2 mois #6037 par Phoenixgva
Réponse de Phoenixgva sur le sujet Formatage des articles disparaissent à la sauvegar
oui super merci beaucoup, le détail qui me manquait.

A+

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.163 secondes
Propulsé par Kunena

Rechercher