• Site mis à jour le 11 mars 2019

[OK] JCE et Firefox 9 et 10

  • yann.fr
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 2 mois - il y a 7 ans 1 mois #6089 par yann.fr
[OK] JCE et Firefox 9 et 10 a été créé par yann.fr
Bonjour,

JCE, quelque soit la version, ne fonctionne pas correctement avec une version de Firefox supérieure à 8.

Le dysfonctionnement est constaté dans quelques cas, par exemple lors de l'édition d'une tâche sous Projectfork.

:(
Dernière édition: il y a 7 ans 1 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 2 mois #6096 par mihaly
Réponse de mihaly sur le sujet [OK] JCE et Firefox 9 et 10
Hello,
Je l'utilise tous les jours et n'ai pas de problème.
Maintenant il est possible qu'il y ait un conflit avec Projectfork bien que je ne l'ai pas constaté, en général cela vient de différentes versions de librairies qui sont chargées, tout doit donc être à jour.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • yann.fr
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 2 mois #6100 par yann.fr
Réponse de yann.fr sur le sujet [OK] JCE et Firefox 9 et 10
Bonjour,

Le dysfonctionnement est systématique avec les navigateurs suivants :
- Google Chrome
- Firefox 9
- Firefox 10

Pas de problème avec
- Firefox 8
- IE 9

Le problème est constaté sur JCE 2.0.19 ainsi que sur les versions précédentes de JCE.

Les contextes rencontrant le problème :
- Projectfork dans l'édition d'une tâche
- un composant que j'ai écrit

Contextes sans problème
- édition d'articles
- Jevents
- AcyMailing
- d'autres composants que j'ai écrit

Je n'ai pas regardé le code de Projectfork, mais pour ce qui est de mon composant, il y a beaucoup de javascripts. J'ai pensé à un problème de taille du javascript et ai augmenté le paramètre correspondant de Firefox sans résultat.
Il faut noter que le navigateur n'affiche aucune alerte.

Cordialement,
Yann

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 2 mois #6101 par mihaly
Réponse de mihaly sur le sujet [OK] JCE et Firefox 9 et 10
Je viens de tester dans un Projectfork à jour et je confirme le problème mais pas seulement pour JCE, c'est idem avec TinyMCE, donc je pense que c'est un bug de ce composant.
Il faudrait éventuellement poster directement sur le forum de Ryan, l'auteur de JCE, il sera plus à même de t'aiguiller.
Cordialement,
Mihàly

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • yann.fr
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 7 ans 1 mois #6162 par yann.fr
Réponse de yann.fr sur le sujet [OK] JCE et Firefox 9 et 10

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 1 mois #6202 par mihaly
Réponse de mihaly sur le sujet [OK] JCE et Firefox 9 et 10
Super, je pense qu'il a été intégré dans la version 2.0.20 qui est sortie au même moment que la version 2.5.0 de Joomla

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.181 secondes
Propulsé par Kunena

Rechercher