• Site mis à jour le 03 juin 2019

[résolu] écriture verticale sur une seule ligne

  • erix
  • Portrait de erix Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 7 ans 5 mois - il y a 7 ans 5 mois #6128 par erix
Salut à tous,

lorsque je crée un nouveau contenu, par copié/collé uniquement, le texte se colle mais sur une seule colonne d'une seule lettre. En utilisant le montrer/cacher je vois bien que le texte est collé "normalement", à l'affachage pas de soucis également mais dns la fenêtre d'édition cela reste sur une colonne.
Il doit surement y avoir un des paramétrage qui n'est pas bon maisje n'ai pas trouvé lequel.. Une idée ?

Joomla! 1.7.3
JCE 2.0.19
plugin adhérents (tous)

Merci de vos réponses

Adishatz, érix
Pièces jointes :
Dernière édition: il y a 7 ans 5 mois par erix. Raison: réponse obtenue

Connexion ou Créer un compte pour participer à la conversation.

  • erix
  • Portrait de erix Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 7 ans 5 mois #6129 par erix
petite précision, cela le fait lors d'un copié/collé depuis le web, si je fais un copié/collé depuis notepad il n'y a aucun soucis le texte se colle normalement.

Adishatz, érix

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 7 ans 5 mois #6131 par mihaly
Réponse de mihaly sur le sujet [résolu] écriture verticale sur une seule ligne
Hello Erix,
Je pense que tu embarques un sytle en faisant le copié/collé depuis le web, style qui se perd en passant par le Notepad.
J'ai pour habitude d'utiliser le raccourci "Coller en texte brut" de la barre d'outils car cela permet de supprimer les styles.
Peux-tu essayer et me dire ce qu'il en est ?

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • erix
  • Portrait de erix Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 7 ans 5 mois #6143 par erix
Salut Mihaly,

c'est exact j'embarquai un style en collant, le code source me le confirmai d'ailleurs. Du coup en faisant un collé en texte brut cela fonctionne bien. C'est quand même dommage qu'un site comme www.lipsum.com/feed/html ne donne pas du code propre...
Merci à toi, je mets en résolu ;)

Adishatz, érix

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.124 secondes
Propulsé par Kunena

Rechercher