• Site mis à jour le 22 mars 2019

Problème d'insertion d'image

Plus d'informations
il y a 6 ans 11 mois #6527 par herbai
Problème d'insertion d'image a été créé par herbai
Bonjour,
Je n'arrive pas à insérer une image dans un article, seulement en début d'article, je n'yarrive pas non plus dans un tableau.
J'ai du zapper quelque chose dans la config, mais je ne sais pas quoi.

Joomla 1.5.23
JCE 1.5.7.4d
hebergement OVH

merci d'avance

Alain

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 11 mois #6535 par mihaly
Réponse de mihaly sur le sujet Problème d'insertion d'image
Hello,
A priori rien dans la config ne devrait poser un tel problème.
Que veux-tu dire par seulement en début d'article ?

Je n'arrive pas à insérer une image dans un article, seulement en début d'article


Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 11 mois #6539 par herbai
Réponse de herbai sur le sujet Problème d'insertion d'image
Bonjour,

Hé bien je peux juste mette une image à l'ouverture de mon article et ensuite je ne peux plus. Je suis rassuré que cela ne vienne pas de la config parceque j'ai un autre site perso et cela fonctione et j'ai comparé les 2 et sur celui ou il n'y a pas de problème, je n'ai pas installé le plugin JCE mediabox?
Je vais désintaller JCE et tous les plugins et je ne vais réinstallé que le package de "base "et j'essaie.
Je te tiens au courant.
merci pour ton aide.
Salutations
Alain

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 11 mois #6541 par herbai
Réponse de herbai sur le sujet Problème d'insertion d'image
RE bonjour,

Bon j'ai désintallé tout et réinstallé le pack JCE de "base", c'est toujours pareil mais je suis allé voir dans les plugins de JCE dans le gestionnaire d'image il y a un message:
Notice: Undefined property: JCETablePlugin::$params in /homez.501/apairccx/www/administrator/components/com_jce/plugins/views/plugin/view.html.php on line 118.

??
Que dois-je faire

Merci d'avance
Salutations
ALain

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 11 mois #6545 par mihaly
Réponse de mihaly sur le sujet Problème d'insertion d'image
Regarde si ton dossier "cache", "logs" et "tmp" sont bien en écriture HTTP, en général CHMOD 777

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 11 mois #6546 par herbai
Réponse de herbai sur le sujet Problème d'insertion d'image
Bonsoir,

Oui je suis bien en chmod 777 sur les 3 dossiers.
Mais il y autre chose encore, je ne peux pas non plus insérer un tableau en cours d'article, même si je tape un caractère, je l'afface et bien je ne peux plus insérer une image ou un tableau.
Lorsque j'ai désintallé j'ai vérifié avec FilZilla, il n' ya vait plus de fichiers JCE.

Salutations
Alain

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.190 secondes
Propulsé par Kunena

Rechercher