• Site mis à jour le 08 mai 2019

Absence d'affichage de l'éditeur JCE [OK]

Plus d'informations
il y a 6 ans 11 mois - il y a 6 ans 10 mois #6817 par casdyn
Absence d'affichage de l'éditeur JCE [OK] a été créé par casdyn
Bonjour,

Je termine la migration d'un site 1.5 en 2.5 (faite avec jUpgrade) en installant à nouveau le composant JCE et ses plugins.

Le problème : lorsque j'active JCE dans la configuration générale (en remplacement de Tiny MCE), la fenêtre de l'éditeur de texte devient vierge toute icône = éditeur HTML inactif.

Merci de me dire quelle peut en être la cause

Cordialement
Dernière édition: il y a 6 ans 10 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 11 mois #6830 par denheit
Réponse de denheit sur le sujet Absence d'affichage de l'éditeur JCE [OK]
Bonjour à tous!

Je suis exactement dans le même cas de figure ...

Je compte donc également sur votre aide.

Merci d'avance

Denis

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 11 mois - il y a 6 ans 11 mois #6831 par casdyn
Réponse de casdyn sur le sujet Absence d'affichage de l'éditeur JCE [OK]
Je n'ai toujours pas la réponse à mon problème.

Cependant, ce problème n'est plus bloquant pour moi.

En effet, j'ai décidé de profiter de la migration pour revoir complètement l'architecture du site : dans ce contexte, il est beaucoup plus simple de recréer le site en partant de zéro. Malgré les possibilités de copier/coller, cela fera beaucoup plus de travail (est-ce certain, car je dois restructurer les répertoires des photos qui sont très nombreuses ?), mais le jeux en vaut la chandelle en termes de qualité du résultat attendu.
Dernière édition: il y a 6 ans 11 mois par casdyn.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 11 mois #6832 par casdyn
Réponse de casdyn sur le sujet Absence d'affichage de l'éditeur JCE [OK]
Je viens de voir que Mihaly a répondu sur ce problème ici sur ce forum :
www.sarki.ch/jce/forum/11-jce-et-joomla-2-5/6764-jce-ne-s-affiche-pas-...reation-d-article-ok

Une question à Mihaly : pourquoi ce forum n'a-t-il pas de champ de recherche ? Cela faciliterait les recherches et ferait gagner du temps à tout le monde.
Les utilisateur(s) suivant ont remercié: mihaly

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 11 mois #6834 par denheit
Réponse de denheit sur le sujet Absence d'affichage de l'éditeur JCE [OK]
Merci du fond du coeur d'avoir partagé l'info !!

Denis

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 11 mois #6842 par mihaly
Réponse de mihaly sur le sujet Absence d'affichage de l'éditeur JCE [OK]
Hello,
En effet il y a cette attribution de groupes ou d'utilisateurs au profil de JCE à ne pas oublier.

A casdyn,
Il y a une recherche avancée depuis le forum, toutefois tu as raison, j'ai migré il y a une dizaine de jours ce site sur J2.5 et j'ai oublié de remettre un champ de recherche car j'utilisais un module sur l'ancienne version du site qui n'était pas compatible J2.5 ;)

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.124 secondes
Propulsé par Kunena

Rechercher