• Site mis à jour le 22 mars 2019

installateur ok mais rien dans l'admin jce j1.5

Plus d'informations
il y a 6 ans 7 mois #7091 par micker
hello j'ai un soucis j'ai installer la derniere version de jce et joomla 1.5
l'installeur dis ok
mais rien dans la config globale pour choisir jce comme editeur
dans la configuration de jce je prend des erreur 404 ...
des idées ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 6 mois #7105 par mihaly
Réponse de mihaly sur le sujet installateur ok mais rien dans l'admin jce j1.5
Hello,
Soit l'installation ne s'est pas faite correctement, et dans ce cas il serait bien de réinstaller en décompressant au préalable et en appelant le dossier par la seconde partie de l'installeur, soit la version de PHP n'est pas de 5.2 minimum.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 6 mois #7124 par micker
Réponse de micker sur le sujet installateur ok mais rien dans l'admin jce j1.5
au niveau du php c'est ok ..
PHP exécuté sur: 	Linux web1200.60gp.ha.ovh.net 3.2.2-grsec-mutu-grs-ipv6-64 #1 SMP Thu Jan 26 14:55:34 UTC 2012 x86_64
Version de la base de données: 	5.1.49-3-log
Collation de la base de données (dépend du jeu de caractères): 	latin1_swedish_ci
Version de PHP: 	5.3.14
Serveur Web: 	Apache/2.2.X (OVH)
Du serveur Web à l'interface PHP: 	cgi-fcgi
Version de Joomla!: 	Joomla! 1.5.26 Stable [ senu takaa ama busani ] 27-March-2012 18:00 GMT
Navigateur: 	Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
sinon ca fait pareil ...
par exemple je lance la config globale de jce ...
You don't have permission to access /administrator/index.php on this server.
 
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

...c'est la premiere fois que ca plante comme ca ...
des idées ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 6 mois #7130 par mihaly
Réponse de mihaly sur le sujet installateur ok mais rien dans l'admin jce j1.5
Hello,
As-tu trouvé la solution ?
En te relisant, j'ai pensé que tu avais peut-être oublié de donner un accès en écriture aux dossiers "cache", "logs" et "tmp" de Joomla

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 6 mois #7132 par micker
Réponse de micker sur le sujet installateur ok mais rien dans l'admin jce j1.5
non j'ai pas trouver de solutions ...
j'arrive a installer d'autres composants pourtant ...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 6 mois #7137 par mihaly
Réponse de mihaly sur le sujet installateur ok mais rien dans l'admin jce j1.5
Alors probablement que l'installation ne s'est pas faite correctement.
Je testerai en réinstallant depuis un dossier (tmp/jce par exemple) dans lequel JCE est déjà décompressé pour décharger le serveur de cette fonction qui empêche parfois de mener à terme l'opération.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.171 secondes
Propulsé par Kunena

Rechercher