• Site mis à jour le 18 janvier 2019

JCE Popup, problème avec l'icône loupe [OK]

  • christian1776
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 4 mois - il y a 6 ans 4 mois #7095 par christian1776
JCE Popup, problème avec l'icône loupe [OK] a été créé par christian1776
Bonjour tout le monde,

Je découvre ce forum et il est possible que ma question ait déjà été traitée par ailleurs. Si c'est le cas, veuillez m'en excuser. Mais après une recherche approfondie, je ne trouve rien qui corresponde.

En fait, je découvre à peu près tout, Joomla! et même le développement de sites web.

Voilà, j'ai installé Joomla 2.5.4 et JCE 2.26, tout est OK. J'essaye de créer des popups pour afficher des images de plus grande taille. Tout se passe bien sauf que l'icône loupe est remplacée par l'autre icône, zoom-link.gif au lieu de zoom-img.png. De plus, cette icône s'obstine à apparaître en bas à gauche de ma popup, quel que soit l'endroit où je la positionne dans la fenêtre de création du lien.

C'est probablement une erreur ou un oubli de ma part, mais après une matinée complète de tâtonnements ici et là, je ne trouve pas.

Pour l'instant, je développe en local sur mon PC, je ne peux donc pas encore vous proposer d'accès à ce site.

Je remercie par avance la communauté de son aide.

Christian
Dernière édition: il y a 6 ans 4 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 4 mois - il y a 6 ans 4 mois #7110 par mihaly
Réponse de mihaly sur le sujet JCE Popup, problème avec l'icône loupe [OK]
Hello Christian,
Bienvenue sur ce forum et dans l'univers Joomla! ;)
Tout d'abord je te suggère de mettre à jour Joomla vers la version 2.5.6 car la 2.5.4 est dépassée.
J'ai essayé de reproduire le problème mais n'y suis pas parvenu.
J'ai tenté de modifier les paramètres de JCE MediaBox qui amène la librairie des popups mais sans succès.
Je ne sais hélas comment résoudre ton problème, qui peut être dû à un conflit avec une autre extension. Il faudrait que tu puisses me dire si tu en as installé et lesquelles.

Mihàly Marti alias Sarki
Dernière édition: il y a 6 ans 4 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • christian1776
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 4 mois #7115 par christian1776
Réponse de christian1776 sur le sujet JCE Popup, problème avec l'icône loupe [OK]
Hello, et merci de ton retour.

Pour une raison que j'ignore (je n'ai rien changé, je le jure, air connu des développeurs !!!), ce problème est résolu et l'icône de popup apparaît bien proprement à l'endroit prévu. Je n'ai rien fait de plus qu'hier, j'avais déjà désinstallé et réinstallé JCE, ce n'est donc pas ça qui a changé le comportement de l'icône.

J'ai effectivement installé quelques extensions depuis que j'utilise Joomla (moins d'1 mois !!!)

- RS Cool MP3 Player (désisntallé depuis)
- Simple MP3 Player 1.7.1
- Modules Anywhere
- JCE, bien sûr, réinstallé hier
- Akeeba Backup
- xmap
- exTplorer

Voilà, je crois que c'est tout. A quoi est dû l'incident fugitif qui m'a fait paumer ma journée d'hier, je ne le saurai sans doute jamais, mais c'est OK, ça marche..

Encore merci. Et probablement à bientôt.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 4 mois #7117 par mihaly
Réponse de mihaly sur le sujet JCE Popup, problème avec l'icône loupe [OK]
Ah ben tant mieux :)
Probablement que c'est une histoire de cache navigateur qui n'était pas à jour, le rechargement de la page avec un CTRL+F5 permet de vérifier en général.

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: christian1776

Connexion ou Créer un compte pour participer à la conversation.

  • christian1776
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 ans 4 mois #7118 par christian1776
Réponse de christian1776 sur le sujet JCE Popup, problème avec l'icône loupe [OK]
Ca c'est possible. J'ai effectivement nettoyé le cache.

Encore merci

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.157 secondes
Propulsé par Kunena

Rechercher