• Site mis à jour le 18 janvier 2019

Lien par image affiche un script dans À... de Outlook

Plus d'informations
il y a 6 ans 1 semaine #7754 par jacfev
Bonjour,

Lorsque je crée un lien par une image, le logiciel de messagerie Outlook affiche un script dans le destinataire.

Mon code issu de JCE:

<p><a href="mailto:voisin@free.fr?subject=Demande de prix"><img src="images/design/tarif.png" /></a>
</p>


Résultat:
voir PJ

Si je crée un lien sans image, le logiciel de messagerie Outlook fonctionne normalement


Cordialement.
Jacques.
---
Anomalie
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 6 jours #7756 par mihaly
Hello,
Je ne vois pas comment tu peux créer un lien par une image, sur une image éventuellement ;)
Cela dit, je ne vois pas le rapport avec Outlook...
Il y a un plugin natif à Joomla qui permet de rajouter une protection antispam sur les liens e-mail, que ces liens soient sur du texte ou une image.
Si tu ne veux pas avoir ce code, il faut désactiver ce plugin.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 6 jours #7757 par mihaly
Ah je vois ce que tu voulais dire avec Outlook, cela n'a rien à voir avec ce logiciel, ce serait pareil avec n'importe quel logiciel de messagerie, c'est parce que le lien e-mail ouvre Outlook.
Il faut que tu fasses l'effort d'être clair dans la description de tes problèmes. car ce n'est pas la première fois que je me casse la tête un moment pour comprendre ce que tu veux dire :)

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 6 jours #7768 par jacfev
Bonjour,

C'est OK en désactivant le plugin "Contenu - Protection des e-mails"
Bravo et merci encore Sarki de savoir :)

Joomla (suis en version 2.5.8 chez OVH) a quand même cette bizarreté :
Si je fais un lien par une image: ça pose Pb (ma question).
Si je fais un lien sans image: pas de Pb avec ce plugin activé
Et pourtant il est sûrement plus facile pour un robot de détecter cette 2ème sorte de lien !

Jacques.
---

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 6 jours #7773 par mihaly
Je ne sais plus où cela se règle mais il me semble me souvenir qu'il y a des paramètres à ce sujet dans la config du profil JCE, dans la partie propre aux différents plugins, le dernier onglet.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.156 secondes
Propulsé par Kunena

Rechercher