• Site mis à jour le 03 juin 2019

Problème avec le gestionnaire étendu d'images [OK]

  • gesualda
  • Portrait de gesualda Auteur du sujet
  • Hors Ligne
  • Rédacteur Régulier
  • Rédacteur Régulier
Plus d'informations
il y a 6 ans 5 mois - il y a 6 ans 4 mois #7779 par gesualda
Bonjour à tous,

J'ai un soucis :

Dans le gestionnaire étendu d'images, lorsque je sélectionnais une image l'URL se mets automatiquement en haut du formulaire, la cela ne fonctionne plus. Aucun moyen de sélectionner une image.

Une petite idée ? Merci

Ma version JCE 231 et le gestionnaire 2013 - Joomla 258

J'ai également un problème avec pophigslide qui me donne l'erreur suivante:
Fatal error: require_once() [function.require]: Failed opening required '/home/www/monsite/www/monsite/components/com_jce/editor/extensions/browser/file.php' (include_path='.:/home/www/monsite/:/usr/local/php-5.3/lib/php') in /home/www/monsite/www/monsite/components/com_jce/editor/libraries/classes/extensions/browser.php on line 50

Alors je sais pas si tout ca c'est pas lié. Je suis preneur pour rectifier ce problème, que je n'ai jamais eu auparavant. Merci

L'équilibre est à mi-chemin entre les deux extrêmes !
Dernière édition: il y a 6 ans 4 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 5 mois #7780 par mihaly
Hello,
As-tu une idée de ce qui s'est passé entre le moment où cela fonctionnait et le moment où cela ne fonctionnait plus ? Une mise à jour de l'éditeur, du serveur (PHP, MySQL, etc.)
Essaie de vider le cache du navigateur si tu as fait une mise à jour de l'éditeur.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • gesualda
  • Portrait de gesualda Auteur du sujet
  • Hors Ligne
  • Rédacteur Régulier
  • Rédacteur Régulier
Plus d'informations
il y a 6 ans 5 mois #7782 par gesualda
Réponse de gesualda sur le sujet Problème avec le gestionnaire étendu d'images [OK]
Bonjour Sarki,

Je reviens vers toi, avec une explication. Je suis également aller chez Ryan pour poser la question et apparemment, c'est un problème de navigateur.

Opération : Vider les caches tmp windows, vider les caches des navigateurs, et tout fonctionne sauf => Firefox. En fait, après déactivation et suppression d'extension bidon, tout fonctionne à nouveau.

Ca c'est pour le premier point - donc réglé.

Le deuxième l'erreur est bien existante
components/com_jce/editor/extensions/browser/file.php
et la malheureusement pas de solution en vu.

Je suis prenant pas de soucis, si une idée. Merci

L'équilibre est à mi-chemin entre les deux extrêmes !

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 4 mois - il y a 6 ans 4 mois #7785 par mihaly
Hello,
Merci de ton retour :)

Quel est le problème avec le dernier fichier ?
Un simple message d'erreur ou la sélection n'est pas possible ?

Mihàly Marti alias Sarki
Dernière édition: il y a 6 ans 4 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • gesualda
  • Portrait de gesualda Auteur du sujet
  • Hors Ligne
  • Rédacteur Régulier
  • Rédacteur Régulier
Plus d'informations
il y a 6 ans 4 mois #7788 par gesualda
Réponse de gesualda sur le sujet Problème avec le gestionnaire étendu d'images [OK]
Salut Sarki,

un simple message d'erreur, j'ai toujours pas trouvé la solution

L'équilibre est à mi-chemin entre les deux extrêmes !

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 4 mois #7789 par mihaly
Si ce n'est qu'un message d'erreur, tu peux peut-être l'éliminer en variant la sensibilité des messages d'avertissement dans la configuration de Joomla.


Mihàly Marti alias Sarki
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.139 secondes
Propulsé par Kunena

Rechercher