• Site mis à jour le 18 janvier 2019

probleme plugin JCE 1.5 Beta2

Plus d'informations
il y a 10 ans 10 mois #781 par joshua
probleme plugin JCE 1.5 Beta2 a été créé par joshua
j'ai installer le composant jce mais impossible d'installer le plugin.

voici le message d'erreur :

Plugin Installation: DB function failed with error number 2013
Lost connection to MySQL server during query SQL=SELECT `id` FROM `jos_plugins` WHERE folder = 'editors' AND element = 'jce'
SQL =
SELECT `id` FROM `jos_plugins` WHERE folder = 'editors' AND element = 'jce'

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 10 mois - il y a 10 ans 10 mois #782 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet probleme plugin JCE 1.5 Beta2
Il faut installer tout d'abord le plugin.
Désinstalles le composant et essaie à nouveau.
Si cela ne fonctionne pas, c'est que le temps alloué pour les scripts d'installation ne sont pas assez élevés chez l'hébergeur.
Décompresses le plugin dans un dossier que tu envoies sur le serveur par FTP, puis fait une installation en remplissant le champ "Installer depuis un répertoire" par le chemin relatif au dossier...
Si la base de données ne s'installe pas, il est possible de le faire par un icône depuis l'administration du composant. Cet icône n'est pas présent si l'installation s'est déroulée sans problème.
Pièces jointes :
Dernière édition: il y a 10 ans 10 mois par YRrT_mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 10 ans 10 mois #783 par joshua
Réponse de joshua sur le sujet probleme plugin JCE 1.5 Beta2
merci pour avoir répondu aussi vite, j'ai decompressé le fichier et maintenant c'est bon

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.109 secondes
Propulsé par Kunena

Rechercher