• Site mis à jour le 18 janvier 2019

Insérer/Editer un lien [OK]

  • claudephilo
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 11 mois - il y a 5 ans 11 mois #7901 par claudephilo
Insérer/Editer un lien [OK] a été créé par claudephilo
Bonjour

Je sèche ! Lorsque je veux insérer/éditer un lien dans Joomla JCE pour 2.5.je ne peux explorer les répertoires (lien url inactif). Je n'ai rien touché au profil JCE par défaut. Merci de vos conseils

Voir capture d'écran

lien.bmp
Dernière édition: il y a 5 ans 11 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 11 mois #7906 par mihaly
Réponse de mihaly sur le sujet Insérer/Editer un lien [OK]
Hello,
Ta capture n'a pas passé car c'est une image en format bmp, non seulement le pire format que l'on connaisse car terriblement lourd (un ancêtre créé par Windows), mais en plus non compatible pour être affiché sur le web donc dans ce forum.

Essaie d'enregistrer ton image en .jpg, png ou gif

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • claudephilo
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 11 mois #7912 par claudephilo
Réponse de claudephilo sur le sujet Insérer/Editer un lien [OK]

mihaly écrit: Hello,
Ta capture n'a pas passé car c'est une image en format bmp, non seulement le pire format que l'on connaisse car terriblement lourd (un ancêtre créé par Windows), mais en plus non compatible pour être affiché sur le web donc dans ce forum.

Essaie d'enregistrer ton image en .jpg, png ou gif


Rappel message origine :Je sèche ! Lorsque je veux insérer/éditer un lien dans Joomla JCE pour 2.5.je ne peux explorer les répertoires (lien url inactif). Je n'ai rien touché au profil JCE par défaut. Merci de vos conseils

Voir capture d'écran en jpeg
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 11 mois #7915 par mihaly
Réponse de mihaly sur le sujet Insérer/Editer un lien [OK]
Ok, tu as bien fait d'insister avec la capture, je vois que c'est TinyMCE que tu utilises et non JCE.
Tu dois aller dans la configuration de Joomla et déclarer JCE comme éditeur par défaut.
Si c'est déjà fait, c'est que tu as TinyMCE déclaré comme éditeur dans ton profil utilisateur.

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: claudephilo

Connexion ou Créer un compte pour participer à la conversation.

  • claudephilo
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 11 mois #7916 par claudephilo
Réponse de claudephilo sur le sujet Insérer/Editer un lien [OK]

mihaly écrit: Ok, tu as bien fait d'insister avec la capture, je vois que c'est TinyMCE que tu utilises et non JCE.
Tu dois aller dans la configuration de Joomla et déclarer JCE comme éditeur par défaut.
Si c'est déjà fait, c'est que tu as TinyMCE déclaré comme éditeur dans ton profil utilisateur.


Exact, je n'avais pas vu !
En effet, cela fonctionne bien, maintenant.

Mais quelquefois on bute sur des détails qui ne sautent pas aux yeux !

Merci encore de votre réactivité et patience !

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.127 secondes
Propulsé par Kunena

Rechercher