• Site mis à jour le 18 janvier 2019

Editeur JCE ne s'affiche pas

  • negussolo
  • Portrait de negussolo Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 11 mois #7908 par negussolo
Editeur JCE ne s'affiche pas a été créé par negussolo
Bonjour,

Je suis sous Joomla 2.5.9. JCE a été installé d'origine dans le pack Joomla auquel je suis abonné. Il m'est impossible d'afficher l'éditeur JCE. J'ai l'impression que je ne peux avoir que Tiny même si je change la config pour d'autres editors.

Je ne peux bien sûr pas avoir imagemap en particulier. Tous les plugins sont activés. Je suis enregistré en tant que super utilisateur et j'ai vérifié les droits.

Quelqu'un peut-il m'aider ??? Merci d'avance

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 11 mois #7909 par mihaly
Réponse de mihaly sur le sujet Editeur JCE ne s'affiche pas
Hello,
Merci d'avoir repris ici notre conversation ;)

A mon avis, si tu n'as rien changé dans la config après l'installation du Kit, soit le transfert des fichiers sur le serveur ne s'est pas fait correctement, soit le serveur n'est pas compatible (version PHP plus ancienne que 5.2)

Arrives-tu à accéder normalement au composant ?
Le gestionnaire de fichiers de JCE fonctionne-t-il ?
Si oui, alors ce n'est pas un problème de compatibilité.

PS : Je pense tout d'un coup au plugin Editor Switcher... si tu l'utilises, tu dois y déclarer dans ses paramètres l'utilisation de JCE

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: negussolo

Connexion ou Créer un compte pour participer à la conversation.

  • negussolo
  • Portrait de negussolo Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 11 mois #7910 par negussolo
Réponse de negussolo sur le sujet Editeur JCE ne s'affiche pas
Merci Sarki de ta réponse rapide. J'apprécie.
Après l'installation du kit j'ai installé quelques extensions dont RSForm pro. Je n'ai rien changé de fondamental dans la config en dehors des paramètres du site eux-mêmes.
Je suis chez Infomaniak. La version php est 5.3 et mysql est 5.5
J'accède facilement à JCE. Le gestionnaire de fichiers fonctionne normalement.

Le plugin editor switcher était activé et JCE était déclaré. J'ai désactivé le switcher. J'ai le même pb. Il n'y a que TinyMCE qui s'affiche.
Il est possible en effet que le transfert des fichiers ne se soit pas bien fait. J'utilise Filezilla.
Dans ce cas que puis-je faire ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 11 mois #7913 par mihaly
Réponse de mihaly sur le sujet Editeur JCE ne s'affiche pas
RSForm Pro ne pose pas de problème, je l'utilise également.
Regarde dans le profil JCE actif si le groupe Joomla auquel tu fais partie est bien dans la liste de ceux attribués à ce profil, normalement si tu n'as pas changé ton compte de groupe Joomla ce devrait être ok.

Quand tu vas dans le gestionnaire FTP d'infomaniak, celui disponible par le lien à droite sur leur page d'accueil, tu as la possibilité de décompresser une archive directement sur le serveur.
Si tu envoies l'archive du kit et que tu la décompresse par dessus le site existant, tu seras sûr de tout avoir. Il te faudra juste supprimer ensuite le dossier d'installation dont tu n'as pas besoin.

J'utilise toujours la méthode de décompression directe sur le serveur quand c'est possible, cela assure qu'aucun problème ne soit survenu durant le transfert des fichiers. Si l'archive elle-même a eu un problème durant son transfert, elle ne pourra simplement pas être décompressée.

Si le problème persiste, tu peux me faire un compte provisoire sur le site et j'irai voir ce qui se passe. Envoie-moi si jamais les accès par le formulaire de contact de ce site ou directement à l'adresse e-mail indiquée.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • negussolo
  • Portrait de negussolo Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 11 mois #7917 par negussolo
Réponse de negussolo sur le sujet Editeur JCE ne s'affiche pas
Encore une fois merci pour le temps que tu me consacres. J'ai avancé un peu. J'ai fait un réinstall complet de joomla en décompressant le kit à la racine du site. J'ai installé les extensions dont j'ai besoin. Tout allait bien. L'éditeur JCE était bien présent. J'ai alors changé le préfixe des tables de la bdd pour reprendre mes données initiales et je reviens à TinyMCE. Il y a soit un pb de config ou de bdd ou les 2.
Je suis bien sûr prêt à te donner accès à mon compte infomaniak. Dis-moi simplement comment je fais... je ne suis pas très fort...et j'ai peur de faire des bêtises ! On ne fait pas de l'informatique à 65 ans comme à 40 ! :laugh:

Merci encore Sarki pour ton aide

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 11 mois #7921 par mihaly
Réponse de mihaly sur le sujet Editeur JCE ne s'affiche pas
Fais-moi juste un accès dans le site, je vais déjà aller voir si j'arrive à te corriger cela ;)

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.159 secondes
Propulsé par Kunena

Rechercher