• Site mis à jour le 11 mars 2019

problème joomla 2.5 windows 7 et JCE 2

Plus d'informations
il y a 6 ans 3 semaines #7986 par HBDD
problème joomla 2.5 windows 7 et JCE 2 a été créé par HBDD
Bonjour à tous,

Nota : je précise je ne suis pas un champion de joomla et j'en suis (ou plutôt en était) encore sous joomla 1.5.

Mon site est out pour la seconde fois (virus).

Om m'a recréé un environnement mais sous joomla 2.5 que je ne connais absolument pas. On m'a remis dans mon ancien environnement une sauvegarde de mon ancien site. Il me reste plus qu'a migrer en 2.5 et recréer mes articles en faisant du "copier/coller" entre les deux sites en me mettant en éditeur dans le source de chaque article.

Pour ma config : Je suis sous Windows 7 pro. Mon micro est toujours mis à jours sous windows update et tourne comme une horloge depuis avril 2011. Pour internet j'utilise Internet Explorer (9.0.8112).

On m'a dit que sous JCE dans l'environnement Joomla 2.5 il suffit "Pour éditer le code HTML utiliser l'icone <> dans les outils"
Mais là est mon problème : il ne se passe rien quand je clique sur l'icône. J'ai simplement en bas gauche de mon écran la mention : java-script:;
J'ai recherché sur le net l'origine du problème. Je lis très souventqu'on parle sans cesse de l'activation à faire de java-script dans les options d'IE. Mais j'ai vérifié "scriptels java" (comme d'ailleurs els scripts ASP)est bien activé!.
Mon niveau de sécurité d'IE est sur "Moyen haut".

Pour le moment je me me débrouille sur mon vieux portable -très lent- sous Windows XP car là la manipulation marche parfaitement bien.
Je pense donc que le problème vient de ma configuration poste d etravail MAIS QUOI ???
Quelqu'un ici pourrait-il me dire d'où mon problème peut-il venir ? Car là je suis en panne complète.

Merci par avance à tous.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 2 semaines #8000 par mihaly
Réponse de mihaly sur le sujet problème joomla 2.5 windows 7 et JCE 2
Hello,
Une erreur JavaScript probablement due à une version ancienne du navigateur IE.
En général, IE est bien le dernier des navigateurs utilisé par les webmasters, trop de problème. Windows refuse de suivre les conventions du web depuis longtemps déjà, il est un véritable cauchemar, sans parler des différences d'une version à l'autre.
Je te suggère d'utiliser un Firefox ou un Chrome portable si tu ne peux rien installer au travail.
Voici un lien sur la série des applications portables dont les navigateurs :
portableapps.com/apps
Tu peux choisir la langue de l'application qui par défaut est en français.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.136 secondes
Propulsé par Kunena

Rechercher