• Site mis à jour le 03 juin 2019

bug avec jcepopup

Plus d'informations
il y a 6 ans 3 mois #8021 par marine
bug avec jcepopup a été créé par marine
Bonjour,

je rencontre un problème lorsque j'utilise jcepopup dans safari.
Je souhaiterais l'utiliser sur une image en mettant un lien sur l'image qui l'ouvre dans un popup jce en plus grand.
Seulement, lorsque je configure mon popup sur mon image, celle ci n'est plus visible sur ma page et je ne peux donc pas ouvrir le popup! En cherchant un peu, j'ai constaté que ça me mettait un width=0 dans l'image et également width:0 dans le style du span (class="jcemediabox-zoom-span") qui contient cette image.

Ce qui est étrange c'est que ceci s'affiche ainsi uniquement dans safari, pas dans les autres navigateurs testés!

Avez-vous une idée de ce qu'il faudrait corriger?

Par avance merci.

Marine

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 ans 3 mois #8037 par mihaly
Réponse de mihaly sur le sujet bug avec jcepopup
Bonjour,
J'ai plusieurs messages depuis quelques semaines, de toutes sortes et pas seulement concernant JCE, sur des problèmes rencontrés uniquement sur Mac.
Je n'utilise pas cet OS et ne peux vraiment répondre à ce sujet, mais je me demande s'il n'y a pas eu une mise à jour de l'OS il y a max 3 mois qui pourrait créer tous ces problèmes, car nombreux sont ceux qui ne sont pas visibles seulement dans Safari.

Il y a eu plusieurs (3) mises à jour de JCE depuis une semaine, mais je n'ai rien vu dans les commentaires qui cite une correction à ce propos.
Je mettrai toutefois à jour pour voir si cela change.

Peux-tu me dire si le problème est uniquement si tu crées le popup en étant dans Safari, ou si c'est à l'affichage que c'est uniquement dans Safari ?

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.133 secondes
Propulsé par Kunena

Rechercher