• Site mis à jour le 18 janvier 2019

Problème d'affichage frontend médiabox chez OVH

  • Fennec26
  • Portrait de Fennec26 Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 9 mois - il y a 5 ans 9 mois #8113 par Fennec26
Bonjour,
J'utilise régulièrement JCE et mediabox sur des sites associatifs que je gère. Les problèmes sont plutôt rares.
Ma sœur me demande de créer un sous-domaine de son site hébergé chez OVH.
J'installe Joomla 2.5.9, JCE et mediabox (ainsi que admintools et simplecaddy).
Dès que je publie le plug-in mediabox, je me retrouve avec deux lignes en front end (en haut du template) qui sont :
Strict Standards: Only variables should be assigned by reference in /homez.60/lacarene/www/musique/plugins/system/jcemediabox/jcemediabox.php on line 331
Strict Standards: Only variables should be assigned by reference in /homez.60/lacarene/www/musique/plugins/system/jcemediabox/jcemediabox.php on line 136

Ces lignes gèrent à priori ie6.
J'ai cherché un peu partout sur le web ce genre de problème, je n'ai rien trouvé.
J'ai testé plusieurs templates, rien ne change.
Vraiment difficile de comprendre d'où cela provient. Il faut dire que sur aucun des autres sites où j'interviens, ce problème n'est apparu.

Quelqu'un aurait-il une idée ?
Merci !

PS : j'ai également un problème avec simplecaddy. Je sais que ce n'est pas le forum adéquat pour en parler, mais si quelqu'un connaît ce composant......
Dernière édition: il y a 5 ans 9 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 9 mois #8116 par mihaly
Réponse de mihaly sur le sujet Problème d'affichage frontend médiabox chez OVH
Hello,
Ces message s'affichent car la fonction display_error du serveur est activée.
Il faut aller dans la configuration de Joomla et changer la sensibilité d'affichage des messages d'erreurs en mettant sur simple ou aucun.

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: Fennec26

Connexion ou Créer un compte pour participer à la conversation.

  • Fennec26
  • Portrait de Fennec26 Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 9 mois - il y a 5 ans 9 mois #8117 par Fennec26
Réponse de Fennec26 sur le sujet Problème d'affichage frontend médiabox chez OVH
Merci infiniment Mihaly. Effectivement, tout est réglé.
C'est la première fois que ça m'arrive, ce qui est curieux puisque j'installe toujours Joomla de la même façon par FTP.

Edit : je ne sais pas comment mettre ce sujet en "réglé".
Dernière édition: il y a 5 ans 9 mois par Fennec26.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 9 mois #8120 par mihaly
Réponse de mihaly sur le sujet Problème d'affichage frontend médiabox chez OVH
Hello, cela provient peut-être du fait que ce soit un sous-domaine et que les paramètres du serveur ne sont pas les mêmes.
Pour passer en réglé, je mets simplement un smilies souriant

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.147 secondes
Propulsé par Kunena

Rechercher