• Site mis à jour le 22 mars 2019

l'editeur JCE ne s'affiche plus !!!

Plus d'informations
il y a 5 ans 9 mois - il y a 5 ans 8 mois #8324 par wassim
l'editeur JCE ne s'affiche plus !!! a été créé par wassim
Bonjour,
je viens de découvrir aujourd'hui que mon éditeur ne s'affiche plus (ni au niveau des articles, ni au niveau des composant widgetkit, par exemple ni même avec Sobipro).
ça fait deux jours auparavant tout fonctionnait très bien, je ne sais pas ce qui est arrivé!!(je travaille avec les dernières version de joomla (2.5.11) et même après avoir fait aujourd'hui la mise à jour de JCE vers la dernière version stable en Fr le pb n'est pas résolu.
merci pour votre aide.
Dernière édition: il y a 5 ans 8 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 9 mois #8331 par mihaly
Réponse de mihaly sur le sujet l'editeur JCE ne s'affiche plus !!!
Je sais qu'il y a des problèmes avec le WidgetKit de Yootheme quand le plugin SwitchEditor est activé, et j'ai souvenir d'avoir lu un problème avec SobiPro.
Si ce n'est qu'avec ces composant et non les articles, c'est un conflit de Javascript.
A vérifier s'il n'y a pas une compression Gzip activée dans la config de Joomla ou d'une autre extension, ou une compression JavaScript.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 9 mois #8335 par wassim
Réponse de wassim sur le sujet l'editeur JCE ne s'affiche plus !!!
merci pour votre réponse.
Mon problème apparaît bien avec les articles de joomla, j'ai bien verifié que la compression Gzip est desactivée côté config joomla et coté config JCE.
Mon problème n'existait pas avant, ça fait des mois que je travaille avec JCE mais depuis quelques jours je ne comprend pas ce qui est arrivé.
est ce qu'il y a d'autres paramètres à vérifier?
Merci.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 9 mois #8337 par wassim
Réponse de wassim sur le sujet l'editeur JCE ne s'affiche plus !!!
En essayant de déboger avec le débogueur de firefox j'ai constaté l'erreur suivante:

--
[11:38:29,684] Failed to load: www.monsite.com/components/com_jce/editor/tiny_mce/plugins/media/editor_plugin.js

---

Pourtant le fichier existe bien sur le serveur et son chmod est 770

ça pourra peut être nous aider à résoudre le problème mes amis ?!!

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 9 mois #8341 par wassim
Réponse de wassim sur le sujet l'editeur JCE ne s'affiche plus !!!
c'est reglé,
il a suffit que choisisse "oui" pour l'option compresser les fichiers javascript au niveau de la config de JCE.
en espérant que ça aide d'autres personnes.
Les utilisateur(s) suivant ont remercié: mihaly

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.122 secondes
Propulsé par Kunena

Rechercher