• Site mis à jour le 18 janvier 2019

Problème fatal error : plug-in JCE Highslide popup

Plus d'informations
il y a 5 ans 5 mois #8458 par JB
Bonjour,

J'ai un souci avec JCE Highslide popup. quand je clic sur l'icone Highslide dans le panneau wysiwyg de jce, la fenêtre s'affiche mais un message d'erreur apparaît :
"Fatal error: Access level to WFBrowserExtension::getView() must be public (as in class WFExtension) in /..../components/com_jce/editor/libraries/classes/extensions/browser.php on line 16"

Mon site est sur Joomla! 2.5.14, le serveur sur php 5.4.17, tous les composants JCE et plugin sont à jour.

Je suis bloqué, et je cherche des solutions mais rien y fait.
j'ai plus d'idée. je viens sur ce forum en quête de nouvelles idées !

merci d'avance pour les réponses !

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 5 mois #8467 par mihaly
Réponse de mihaly sur le sujet Problème fatal error : plug-in JCE Highslide popup
Hello,
Est-ce également les dernières versions de Highslide et de ses plugins pour JCE ?
Les derniers fichiers langue pour JCE sont-ils bien installés ?
Il y a eu des changements dans les dernières versions de JCE sur la manière de lire les fichiers langue qui ont dû être adaptés.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.119 secondes
Propulsé par Kunena

Rechercher