• Site mis à jour le 22 mars 2019

Plug-in Hsexpander "fatal error" à l'ouverture ds JCE2

  • rigotjl
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 6 mois - il y a 5 ans 6 mois #8531 par rigotjl
alors que tout fonctionnait bien j'ai maintenant l'erreur

Fatal error: Cannot make static method WFEditorPlugin::getInstance() non static in class WFHsExpanderPlugin in /homez.44/voyagesa/www/components/com_jce/editor/tiny_mce/plugins/hsexpander/classes/hsexpander.php on line 22

JEC ver: 2.3.3.2
Plug-in JCE Highslide popup et Plug-in Hshtmlexpander: 2.3.0
Joomla: 2.5.11

PS: Le dysfonctionnement est apparu a la suite du "déplacement " du site dans l'arborescence de l'hebergement
Dernière édition: il y a 5 ans 6 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 6 mois #8558 par mihaly
Hello,
Attention, les dernières versions de ces plugins sont 2.3.1 :
www.joomlanook.com/index.php?option=com_remository&Itemid=53&func=select&id=1

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: rigotjl

Connexion ou Créer un compte pour participer à la conversation.

  • rigotjl
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 6 mois #8574 par rigotjl
en effet, avec la dernier version c'est bon!
merci

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.147 secondes
Propulsé par Kunena

Rechercher