• Site mis à jour le 22 mars 2019

problemes images et medias - mediabox et highslide

Plus d'informations
il y a 5 ans 6 mois - il y a 5 ans 6 mois #8540 par hoyoko
Bonjour à tous,

j utilise
- joomla 2.5.6
- pack pour joomla 1.5, 2.5 et 3 téléchargé sur le site
- mediabox pour 2.5 et 3

je rencontre un problème sur les popups : impossibilité de cliquer sur l image donc encore moins de popup

je me suis rendu compte dans divers tuto qu un onglet "popup" apparaît dans les modifs de l image alors que moi je n ai que 3 onglets :

-> Image - Rollover - Avancé


pourtant mediabox apparaît bien dans mes plugins (et actif) ainsi que dans le panneaux de contrôle de jce

Auriez vous une solution ?

De plus j ai également instalé Contenu - Highslide JS et System - Highslide et je rencontre le meme probleme que j ai rencontré dans un forum ici a savoir :

clic sur icone hsexpander.desc:

"Fatal error: Cannot make static method WFEditorPlugin::getInstance() non static in class WFHsExpanderPlugin in /homepages/10/d429413207/htdocs/components/com_jce/editor/tiny_mce/plugins/hsexpander/classes/hsexpander.php on line 23"

et pour hshtmlexpander.desc
"
Fatal error: Cannot make static method WFEditorPlugin::getInstance() non static in class WFHsHtmlExpanderPlugin in /homepages/10/d429413207/htdocs/components/com_jce/editor/tiny_mce/plugins/hshtmlexpander/classes/hshtmlexpander.php on line 23"

Pour terminer je n ai pas non plus les icones videos youtube etc ...

en esperant que quelqu un aura une piste a me donner car je trouve ce composant tres interessant !
cordialement hoyoko
Dernière édition: il y a 5 ans 6 mois par hoyoko.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 6 mois #8565 par mihaly
Réponse de mihaly sur le sujet problemes images et medias - mediabox et highslide
Hello,
Pour Highslide JS, il faut installer les dernières versions des plugins disponibles ici : www.joomlanook.com/index.php?option=com_remository&Itemid=53&func=select&id=1

Pour avoir le dernier onglet que tu cites dans le gestionnaire d'images, il faut avoir les plugins payants.
Si tu ne les a pas, il te faut utiliser le gestionnaire de lien qui le propose.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.136 secondes
Propulsé par Kunena

Rechercher