• Site mis à jour le 11 mars 2019

BUG LIGHTBOX ?

  • Brienois
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 5 ans 6 mois #8576 par Brienois
BUG LIGHTBOX ? a été créé par Brienois
Lors de l'utilisation de GMAPFP (composant de cartographie), il arrive que la lightbox ne fonctionne pas
J'ai pris contact avec son concepteur qui a résolu le pb en ajoutant un module script personnalisé, et m'a dit ceci :
"Je pense qu'il y a un bug dans le popup JCE, car il vient insérer une ligne <!doctype html> avec un head vide"
Quelqu'un a t il une réponse a ce souci ?
Merci d'avance

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 6 mois #8581 par mihaly
Réponse de mihaly sur le sujet BUG LIGHTBOX ?
Hello,
Utulises-tu les plugins payants de JCE et particulièrement celui qui permet d'insérer des entêtes de page pour l'appel de CSS ou de scripts ?
Il suffit que tu aies ce plugin dans la barre d'outils pour qu'une entête s'ajoute.

Pour ma part je vois bien un doctype mais complété :
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" " www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd ">

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • Brienois
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 5 ans 6 mois #8596 par Brienois
Réponse de Brienois sur le sujet BUG LIGHTBOX ?
Merci pour votre réponse.

Je possède tous les plugs in payants et je les charge tous
De quel plug in s'agit il plus précisément?
Il m'a peut être échappé.
En outre, je me demande si l'origine du pb est bien là;

Ce que je sais, en tous cas, c'est qu'il y a incompatibilité entre les deux lightbox
Si je désactive la lightbox JCE, l'autre fonctionne bien..
Mystère

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 6 mois #8608 par mihaly
Réponse de mihaly sur le sujet BUG LIGHTBOX ?
Hello,
Il s'agit du plugin "jce_fullpage"
Il ne faut pas intégrer celui-ci dans la barre d'outils du profil que tu utilises régulièrement pour gérer tes contenus, fais éventuellement un profil avec un autre compte utilisateur si tout d'un coup tu en as besoin pour insérer des entêtes de page particulière pour l'appel par exemple de scripts spéciaux ou de feuilles de style externes au template.
Je pense que le problème vient de là.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.115 secondes
Propulsé par Kunena

Rechercher