• Site mis à jour le 18 janvier 2019

Lien popup JCE MediaBox : problème dans Internet Explorer

  • yamadix
  • Portrait de yamadix Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 4 ans 10 mois #8986 par yamadix
Hello,

Le problème exposé dans le post "Problème lien popup avec JCE Mediabox ???" est réapparu ...
Plus précisément : avec les navigateurs Firefox et Chrome, cela fonctionne parfaitement. Par contre, avec Internet Explorer, sur la 1ère photo placée à gauche sur la 1ère ligne de texte, cela ne fonctionne pas ...
1ère image :
  • insertion du texte "Sélection de l'élément" entre l'image et le premier caractère de la 1ère ligne
  • pas d'icône loupe
  • cliquer sur l'image, ouvre l'image dans une nouvelle fenêtre mais pas dans la fenêtre "MediaBox"
2ème image :
  • Tout est normal ...
  • Cliquer sur l'image ouvre le diaporama MediaBox, cela se présente comme s'il y avait bien 2 images (n° de page, défilement horizontal) mais si l'on affiche la page 1, on ouvre une fenêtre complètement noire !
En annexe, le code source de l'article.

Fichier attaché :

Nom du fichier : Probleme-J...box.docx
Taille du ficher :23 ko


Où est le problème ?

Configuration Joomla :
  • Joomla 2.5.18
  • JCE 2.3.4.4
  • JCE Mediabox 1.1.14
Poste de travail :
  • Internet Explorer 11
  • Firefox 27.0.1
  • Google Chrome Version 33.0.1750.117 m
  • Windows 7 Professionnel

Cordialement,

Yamadix
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 10 mois #9000 par mihaly
Hello,
Je viens de constater le même problème avec FF, sur un Joomla 3, en faisant un lien sur un PDF à afficher en popup. Par contre pas de problème avec le plugin FileManager de la suite payante.
Voir ce sujet : www.sarki.ch/jce/forum/problemes-divers/8559-mediabox-n-affiche-pas-les-pdf-sur-firefox#8999

J'ai essayé avec des images, mais n'ai pas pu reproduire ton problème.
Par contre on voit bien que le code écris suit le même comportement que celui décrit dans l'autre sujet avec le PDF.
Je ne peux hélas pas t'aider, ce doit être des problèmes de compatibilité de JavaScript avec les navigateurs puisque cela a fonctionné avant et qu'il n'y a pas eu de mise à jour JCE depuis.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • yamadix
  • Portrait de yamadix Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 4 ans 10 mois #9005 par yamadix
OK. Merci.

Cordialement,

Yamadix

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.144 secondes
Propulsé par Kunena

Rechercher