• Site mis à jour le 18 janvier 2019

Problème pour installer une deuxième fois JCE

  • girafeprod
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 4 ans 4 mois - il y a 3 ans 11 mois #9630 par girafeprod
Problème pour installer une deuxième fois JCE a été créé par girafeprod
Bonjour,
J'ai installé JCE une première fois et tout marchait. Malheureusement, j'ai tout effacé mais à mon avis pas correctement. Maintenant, lorsque je veux installer de nouveau JCE il me met le texte suivant:
JInstaller: :Install: erreur SQL Fonction DB échouée avec le numéro d'erreur 1050

Je n'y comprend rien et ne sais pas quoi faire.
Merci pour votre aide.
Dernière édition: il y a 3 ans 11 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 4 mois #9833 par mihaly
Réponse de mihaly sur le sujet Problème pour installer une deuxième fois JCE
Hello,
Il te faut vérifier dans la base de données si la table #_wf_profiles existe (# correspond au préfixe de tes tables).
Vérifie également dans la table #_extnsions s'il y a une entrée concernant JCE, si oui supprime-là.
Regarde finalement dans la table #_menu s'il y a aussi une entrée concernant JCE, si oui supprime-là puis essaie à nouveau d'installer.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • girafeprod
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 4 ans 3 mois #9934 par girafeprod
Réponse de girafeprod sur le sujet Problème pour installer une deuxième fois JCE
Salut,
Je suis débutant et je ne trouve pas les tables dont tu me parles.
Voici une copie d'écran de la base de donnée.

Merci pour ton aide.
Salutations,

Alexandre
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

  • girafeprod
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 4 ans 3 mois #9935 par girafeprod
Réponse de girafeprod sur le sujet Problème pour installer une deuxième fois JCE
En cherchant un peu je crois que j'ai trouvé les tables mais il n'y a pas de trace de JCE. Par contre, la table n'existe pas je crois. Elle devrait se trouver où ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 3 mois #9947 par mihaly
Réponse de mihaly sur le sujet Problème pour installer une deuxième fois JCE
Hello,
As-tu réussi ?
La capture que tu as mis ne montre que 6 tables dont deux ont le préfixe "bak_" indiquant que ce sont des tables d'une ancienne installation. Il n'est pas possible que ce soit la base de données de ton site car elle devrait contenir 68 tables rien que pour Joomla.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • girafeprod
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 4 ans 1 semaine #10155 par girafeprod
Réponse de girafeprod sur le sujet Problème pour installer une deuxième fois JCE
Salut,
Je n'ai pas encore vérifier ce que tu m'as dit car j'ai un autre problème. Je suis sur Mac sous Yosemite. Depuis le changement, je n'arrive plus à me connecter à mon site en local. Les serveurs démarre mais la page d'accueil de Mamp ne s'ouvre pas. C'est écrit : Database connection error (3): Could not connect to databaseDatabase connection error (3): Could not connect to datables.
J'ai installé la dernière version de Mamp 3.0.7.3 et là j'arrive sur la page d'accueil qui est localhost:8888/MAMP/?language=French mais lorsque je change pour aller sur mon site c'est écrit The recette URL/joomla1/ was not found on this server. Alors que mon document root est sous sites/joomla1.
Merci pour ton aide

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.177 secondes
Propulsé par Kunena

Rechercher