• Site mis à jour le 18 janvier 2019

(RESOLU) JCE ne s'affiche pas

  • miqui
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 4 ans 3 mois - il y a 3 ans 9 mois #9909 par miqui
(RESOLU) JCE ne s'affiche pas a été créé par miqui
Bonjour,

Comme porté dans le titre, JCE ne s'affiche pas en backend lors de l'écriture d'un article.
Jce a bien été sélectionné par défaut et activé.
Si Jce est désactivé et TinyMCE activé et sélectionné, celui-ci fonctionne.
Je suis en local, suite à évolution de Joomla 1.5.26 vers Joomla 3.3.4.

Merci pour votre aide.
Dernière édition: il y a 3 ans 9 mois par miqui.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 3 mois #9911 par mihaly
Réponse de mihaly sur le sujet (RESOLU) JCE ne s'affiche pas
Hello,
JCE a été installé sur Joomla 3 ?
Si c'est le fruit d'une migration progressive depuis la 1.5, c'est sans doute dû au fait que les profils JCE issus de Joomla 1.5 appellent des groupes d'utilisateurs qui ne sont plus nommés pareil depuis la version Joomla 2.5, il faut cocher les groupes actuels souhaités et l'éditeur devrait apparaître.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • miqui
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 4 ans 3 mois #9913 par miqui
Réponse de miqui sur le sujet (RESOLU) JCE ne s'affiche pas
Mihaly,

Merci.
C'est une migration (brutale) de 1.5 à 3.x.
C'était bien cela. Merci encore.
Une autre question si tu le permets :
J'ai chargé le pack JCE-lang-243.fr.zip, mais je n'arrive pas à l'installer.
J'ai lu qu'il était inutile de le dézipper. Çà ne marche pas.
Je l'ai dézippé, mais sans résultat ; je ne trouve pas de fichier à lancer...
Le message d'erreur est : impossible de trouver un fichier d'initialisation XML Joomla!

Bonne soirée.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 3 mois #9914 par mihaly
Réponse de mihaly sur le sujet (RESOLU) JCE ne s'affiche pas
Le pack de langue s'installe depuis l'installeur de JCE et non de Joomla, je pense que c'est ça ;)

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • miqui
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 4 ans 3 mois - il y a 4 ans 3 mois #9915 par miqui
Réponse de miqui sur le sujet (RESOLU) JCE ne s'affiche pas
Mihaly,

C'était bien cela !
Une fois encore, merci pour ton aide précieuse et rapide.
Je mets en résolu.
Bonne soirée.
Dernière édition: il y a 4 ans 3 mois par miqui.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.247 secondes
Propulsé par Kunena

Rechercher