• Site mis à jour le 18 janvier 2019

JCE / sous-domaine /frontend

  • esinet
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 4 ans 3 mois - il y a 4 ans 3 mois #9925 par esinet
JCE / sous-domaine /frontend a été créé par esinet
Bonjour,
Je tente une petite description.
L'URL du site dont je dispose est du type www.MonSite.fr/visite/
J'utilise bien sûr JCE editor et le gestionnaire de fichier est paramétré par défaut (les images sont dans images ...)
Des utilisateurs doivent pouvoir utiliser le backend ou le frontend.
En backend, pas de soucis, l'adresse de l'image après validation est du genre "images/id458/bateau.png"

Par contre, après publication de l'image en frontend, l'URL est modifiée pour devenir :
"/visite/images/id458/bateau.png"

Auriez-vous une idée des réglages que je pourrais opérer pour que l'URL ne soit pas modifiée en frontend ... Des vignettes sont générées et comme les sources sont différentes, j'ai des erreurs.
D'avance merci pour votre aide
Dernière édition: il y a 4 ans 3 mois par esinet.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 3 mois #9929 par mihaly
Réponse de mihaly sur le sujet JCE / sous-domaine /frontend
Hello,
Si tu as une différence entre le frontal et l'admin avec un même profil JCE, je ne pense pas que le problème soit lié à l'éditeur mais à une config du site.

Vérifie si tu as indiqué une URL absolue du site dans le fichier configuration.php qui est à la racine du site (l'indication se fait à l'installation).
Si oui, vérifie que l'URL est correcte.

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: esinet

Connexion ou Créer un compte pour participer à la conversation.

  • esinet
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 4 ans 3 mois #9932 par esinet
Réponse de esinet sur le sujet JCE / sous-domaine /frontend
Merci pour votre réponse.
J'ai regardé la configuration mais je n'ai pas d'indication d'url absolue.
J'ai activé la compatibilité plugin, sans succès.
Je continue de chercher.
Cordialement

Connexion ou Créer un compte pour participer à la conversation.

  • esinet
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 4 ans 3 mois - il y a 4 ans 3 mois #9937 par esinet
Réponse de esinet sur le sujet JCE / sous-domaine /frontend
Bonjour,
Quand j'ai réinstallé joomla et JCE, j'ai vu que le package d'installation contenait des plugins pour flexicontent (1.5 et 2)
Du coup, j'ai constaté que le problème survenait après l'installtion de flexicontent (v2.2.0 r1974) avec joomla 3.3.x
A quoi servent plugin flexi/jce ... J'ai essayé d'installé le jce2_advlink_flexicontent_fc20.zip, mais joomla ne trouve pas de fichier xml et ensuite, à partir du tmp, il n'ya pas de fichier vide ...
D'avance merci
Dernière édition: il y a 4 ans 3 mois par esinet.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 3 mois - il y a 4 ans 3 mois #9948 par mihaly
Réponse de mihaly sur le sujet JCE / sous-domaine /frontend
Hello,
Il ne faut pas utiliser ces plugins qui ne sont là que pour le cas où tu utilises FlexiContent, et qui ne sont pour l'instant compatibles qu'avec Joomla 2.5.
Et attention, les plugins pour JCE s'installent par l'installateur de JCE et non de Joomla.

Mihàly Marti alias Sarki
Dernière édition: il y a 4 ans 3 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.122 secondes
Propulsé par Kunena

Rechercher