• Site mis à jour le 22 mars 2019

Problème de traduction sur certains sites

  • Chabi01
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 4 ans 4 mois - il y a 4 ans 4 mois #10045 par Chabi01
Problème de traduction sur certains sites a été créé par Chabi01
Bonjour à tous,
Je ne sais pas si ce problème arrive (est arrivé) à certains d'entre vous : la traduction des boutons de l'éditeur (les popups sur les boutons) ne se fait pas sur certains sites.
J'ai par exemple "Bold CRTL+B" à la place de "Gras CTRL+B".
J'ai vérifié les fichiers de langue, la traduction est bien là, j'ai vidé le cache, rien à faire..

De la même manière, certaines parties sont également traduites ou non traduites, comme si à certains moments JCE avait la traduction et d'autres fois non...

Une idée?
Cordialement,
Dernière édition: il y a 4 ans 4 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 4 mois #10049 par mihaly
Réponse de mihaly sur le sujet Problème de traduction sur certains sites
Hello,
Une partie des fichiers sont des fichiers classiques Joomla en .ini mais une autre est un fichier JavaScript.
Si tu es sûr d'avoir la dernière version du pack de langue que je te conseille de télécharger sur ce site, alors c'est que tu dois avoir un problème de cache ou de fusionnement JavaScript.
La mise en cache des fichiers JavaScript dit également fusionnement ou compression consiste à créer un fichier unique de plusieurs fichiers. Si tu as cette fonction activée dans la config de Joomla, de JCE et parfois d'autres extensions ou template, cela peut empêcher le chargement de la dernière version d'un des fichiers inclu.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • Chabi01
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 4 ans 4 mois #10050 par Chabi01
Réponse de Chabi01 sur le sujet Problème de traduction sur certains sites
Merci :)
J'ai scratché la traduction fr déjà installé, réinstallé le même fichier, purger tous les caches, désactivé toutes les optimisations site et serveur, puis tout réactivé. Au final, tout est revenu dans l'ordre : la traduction sur les boutons est ok :)

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 4 mois - il y a 4 ans 4 mois #10057 par g128
Réponse de g128 sur le sujet Problème de traduction sur certains sites
Bonjour,

J'ai un problème assez similaire que je ne parviens pas à résoudre, je poursuis donc ce post.

Depuis la dernière mise à jour de JCE 2.43 il y a un problème dans le libellé des pop menus de l'éditeur JCE.

Ils s'affichent ainsi :

-advanced.font
-advanced.block
...

Comme un problème avec la traduction.

J'ai tenté une réinstallation du pack de langue "jce_lang_243_fr.zip" en vain :(

Si quelqu'un à une petite idée du problème.

Merci.


EDIT:
j'ai finalement downgradé à la main les fichiers JCE du dossier administrator/language/fr-FR et tout est rentré dans l’ordre.
Dernière édition: il y a 4 ans 4 mois par g128.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.145 secondes
Propulsé par Kunena

Rechercher