• Site mis à jour le 18 janvier 2019

la couleur de fond n'est pas la bonne

  • jeanpotier
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 4 ans 1 mois - il y a 4 ans 1 mois #10070 par jeanpotier
la couleur de fond n'est pas la bonne a été créé par jeanpotier
Bonjour,

je n'ai pas trouvé exactement ce pb sur le forum, d'où ma question

avec la dernière version de JCE (com jce 243) que je viens d'installer j'ai un résultat surprenant quant à la couleur de fond de l'article

en pièce jointe deux copies d'écran
1 = l'affichage de JCE
2 = le rendu réel du site

j'ai un peu l'impression que JCE prend la couleur du fond de page et pas celle de l'article ???

je préférerais de toute façon pouvoir revenir à avant avec un fond blanc, ce que je trouve plus pratique pour l'éditeur...

merci d'avance
Pièces jointes :
Dernière édition: il y a 4 ans 1 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #10075 par mihaly
Réponse de mihaly sur le sujet la couleur de fond n'est pas la bonne
Hello Jean,
JCE charge la feuille de style principal du template, suivant comment celui-ci organise ses styles cela peut donner ce type de résultat.
Il te faut aller dans la configuration de JCE...
Dans "Mise en forme & Affichage" - > "Réinitialiser les styles" tu peux mettre "Oui" pour avoir un fond blanc et du texte noir basique.
Ou alors tu laisses sur "Non" et dans "Styles CSS dans l'éditeur" tu indiques un fichier CSS particulier, tu peux par exemple en créer un dans lequel tu ne mets que les style de ton template que tu veux, c'est assez long à préparer car il faut prendre les styles des titres, paragraphes, div, listes, liens, etc.

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: jeanpotier

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.213 secondes
Propulsé par Kunena

Rechercher