• Site mis à jour le 22 mars 2019

Le rollover ne marche pas

Plus d'informations
il y a 4 ans 1 mois #10353 par nenex
Le rollover ne marche pas a été créé par nenex
Slt

Je voulais mettre un rollover sur une image mais ca ne marche pas. Dans le Mouseover(de l'onglet Rollover)j'ai bien mis le chemin vers l'image plus grande, en la choisissant en dessous, dans le gestionnaire de fichiers. Mais ca ne rajoute pas le code pour que le rollover fonctionne.

Dans les reglages de JCE j'ai rien trouve concernant le rollover.

Merci d'avance pour votre aide.

Joomla 3.3.6
JCE 2.4.6

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #10355 par mihaly
Réponse de mihaly sur le sujet Le rollover ne marche pas
Hello,
Il te faut activer l'autorisation de JavaScript dans les paramètres du profil utilisé

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #10357 par nenex
Réponse de nenex sur le sujet Le rollover ne marche pas
Le Javascript est deja autorise dans mon profil de JCE.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #10358 par mihaly
Réponse de mihaly sur le sujet Le rollover ne marche pas
Regarde si tu as la compression JavaScript activée dans la configuration JCE, si oui, désactive-la.
Normalement tu devrais déjà voir l'effet dans l'éditeur.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 1 mois #10359 par nenex
Réponse de nenex sur le sujet Le rollover ne marche pas
Dans les options de compression tout est sur Non.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 3 semaines - il y a 4 ans 3 semaines #10366 par mihaly
Réponse de mihaly sur le sujet Le rollover ne marche pas
Si tu as également bien indiqué les deux images dans l'onglet Rollover alors je ne sais pas, je viens de faire un test chez moi et cela fonctionne, j'ai bien le code suivant :
<img onmouseover="this.src='images/joomla_black.gif';" onmouseout="this.src='images/joomla_green.gif';" src="images/joomla_black.gif" alt="joomla black" width="225" height="50" />

Mihàly Marti alias Sarki
Dernière édition: il y a 4 ans 3 semaines par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.150 secondes
Propulsé par Kunena

Rechercher