• Site mis à jour le 03 juin 2019

A propos de jce 2.5.2

  • chouette53
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 3 ans 10 mois #10760 par chouette53
A propos de jce 2.5.2 a été créé par chouette53
J'utilise Joomla 3.4.3 et l'extension jce mediabox.
Suite à une mise à jour, l'extension jce file browser ne me montre qu'une fenêtre vide : plus aucun dossier ni fichier listé. Aucun bouton au bas actif. Seule solution : fermer avec la croix !
Bizarrement, en local ça marche alors qu'avec le site en production chez ovh, rien !
Ça risque d'être un peu difficile pour insérer images et liens...

Précisions : j'ai tout installé en local, puis tout transféré chez ovh la semaine dernière et, quand la mise à jour de jce m'a été proposée, je l'ai d'abord installée en local pour être sur que ça fonctionnait, et, devant le résultat positif, l'ai installée sur le site en production chez ovh ; j'ai eu un message comme quoi la mise à jour avait été installée avec succès, et depuis, plus rien dans l'explorateur de fichiers !
Ce que je n'arrive pas à comprendre c'est pourquoi ça fonctionne en local et pas à distance.

Merci de votre aide et vos réponses
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 10 mois #10762 par mihaly
Réponse de mihaly sur le sujet A propos de jce 2.5.2
Hello,
Je sais où vous avez téléchargé JCE mais en tout cas ce n'est pas la version FR que je propose...
Apparemment OVH n'a pas la même configuration que votre serveur local ou c'est votre site qui n'a pas les mêmes paramètres de compression JavaScript, à vérifier dans la config JCE et Joomla, parfois un template ou plugin peut également créer cette compression.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • chouette53
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 3 ans 10 mois #10765 par chouette53
Réponse de chouette53 sur le sujet A propos de jce 2.5.2
Bonjour,


Merci de la réponse, mais suite à modification de toutes les options possibles et dans Joomla et dans jce, le problème reste entier.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 10 mois #10768 par mihaly
Réponse de mihaly sur le sujet A propos de jce 2.5.2
Parfois, également vider le cache du navigateur...
Sinon je ne vois pas, n'ai jamais eu ça

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 10 mois #10771 par maryqueen2012
Réponse de maryqueen2012 sur le sujet A propos de jce 2.5.2
Ah ! J'ai le même problème, exactement, je suis en version FR et le site est sur O2Switch...

J'ai bien tenté de vider les caches mais rien n'y fait...

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 10 mois #10775 par mihaly
Réponse de mihaly sur le sujet A propos de jce 2.5.2
Hello,
Oui, j'ai vu ton message et t'ai fait une réponse que je propose à Chouette53 d'aller également consulter : www.sarki.ch/jce/forum/problemes-divers/9383-gestionnaire-de-fichier-vide#10774

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.218 secondes
Propulsé par Kunena

Rechercher