• Site mis à jour le 22 mars 2019

Problèmes entre profils et iframe

  • esinet
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 3 ans 2 mois - il y a 3 ans 1 mois #11031 par esinet
Problèmes entre profils et iframe a été créé par esinet
Bonjour,
Je suis dans les dernières versions de joomla et JCE.
J'ai autorisé l'utilisation des iframes dans le profil par défaut.
J'ai copié le profil JCE par défaut que j'ai attribué à un groupe Joomla pour retreindre le chemin du répertoire principal.
Ce nouveau profil est autorisé à utiliser les iframes

En tant que Superadministrateur avec le profil par défaut, je peux intégrer des iframes.

Mais avec un utilisateur du nouveau groupe copié, je ne peux pas ajouter d'iframe, le code est nettoyé.
Quelqu'un aurait-il les même symptômes ou une solution ?
D'avance merci
Cordialement
Dernière édition: il y a 3 ans 1 mois par mihaly. Raison: Réglé

Connexion ou Créer un compte pour participer à la conversation.

  • esinet
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 3 ans 2 mois #11032 par esinet
Réponse de esinet sur le sujet Problèmes entre profils et iframe
Evidemment, la réponse est arrivé quelques minutes après l'envoi du message :
il faut modifier les filtres de texte de la configuration de joomla pour le nouveau groupe.
Je suis passé de liste noire à liste noire personnalisée en retirant iframe de la liste.

Bonne continuation
Les utilisateur(s) suivant ont remercié: mihaly

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.109 secondes
Propulsé par Kunena

Rechercher