• Site mis à jour le 03 juin 2019

JCE invisible

  • dadou99
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 3 ans 4 mois #11070 par dadou99
JCE invisible a été créé par dadou99
Bonjour,

J'ai 2 sites sous joomla dernière version tous les 2 sont à jour mais sur l'un des 2 JCE ne fonctionne pas.
Depuis la dernière mise à jour de JCE je ne peux plus utiliser d'éditeur de texte.
Même si je change je ne vois aucun éditeur de texte le bouton toggle editor est invisible également.
Je me retrouve juste avec la case pour écrire mon texte sans éditeur de texte.

Bizarrement j'ai souvent ce problème avec un seul de mes sites, l'autre à parfaitement accepté la mise à jour de JCE.
J'ai tenté de supprimer les profiles JCE puis j'ai désinstallé JCE et réinstallé la dernière version mais là toujours le même problème.

Cela peut il être un problème de templates ? pourquoi ne puis-je pas remettre les autres éditeur de texte par défaut ?
Je met une capture d'écran pour vous montrer ce que j'ai en visuel.
Merci d'avance.
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 3 ans 3 mois - il y a 3 ans 3 mois #11073 par mihaly
Réponse de mihaly sur le sujet JCE invisible
Hello,
SI tu ne peux pas mettre un autre éditeur cela signifie que le problème n'est pas lié seulement à JCE.
Je pense que tu as une compression/fusion JavaScript quelquepart, dans la config de Joomla, de JCE, du template ou d'une autre extension.
La compression/fusion JavaScript met tous les scripts dans un seul fichier, du coup il arrive que cela pose problème après une mise à jour. Il faudrait désactiver et réactiver la compression pour regénérer le fichier.

Et aussi penser à vider le cache du navigateur après une mise à jour qui pose problème, car il met en cache les JavaScripts.

Mihàly Marti alias Sarki
Dernière édition: il y a 3 ans 3 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.136 secondes
Propulsé par Kunena

Rechercher