• Site mis à jour le 03 juin 2019

Mise a jour 2.5.31 => 2.6.1 (Chemin du répertoire principal)

  • seabird
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 2 ans 6 mois - il y a 1 an 8 mois #11385 par seabird
Bonjour,

J'ai eu un doute j'ai donc testé en local le passage de la version 2.5.31 à 2.6.1 et non pas sur les sites en productions.
Il y a un souci au niveau Chemin du répertoire principal. En effet , j'utilise images/$username pour que chacun de mes inscrits ait son dossier.
En fait malgré la présence de images/$username les membres ont accès au dossier images complet .

Eric
Dernière édition: il y a 1 an 8 mois par mihaly. Raison: Ajout icône Réglé

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 6 mois #11392 par mihaly
Hello,
Attention, en effet le paramètre disponible dans "Paramètres de l'éditeur -> Fichier système" ne fonctionne pas pour l'instant, un bug qui va certainement être corrigé incéssament ;)
Si tu vas dans le dernier onglet et que tu mets ton chemin dans le même paramètre mais de chaque plugin, cela fonctionnera, mais il faut le mettre pourt chaque plugin.
Sinon il te faut désinstaller le pack JCE, ce n'est plus un simple composant à désinstaller, pour pouvoir réinstaller l'ancienne version disponible sur ce site en attendant que ce bug soit corrigé ce qui à mon avis ne va pas tarder, trop de personnes doivent être bien embêtées, et je ne parle pas de ceux qui ne s'en sont pas aperçu...
www.sarki.ch/jce/telecharger/jce-editeur

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 6 mois #11399 par mihaly
Pour information il y a un autre sujet qui parle de ce problème.
Je mets le lien ici, si cela peut vous servir : www.sarki.ch/jce/kunena/problemes-divers/9516-probleme-jce-2-6-0-et-gestionnaire-de-fichiers

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 6 mois #11449 par mihaly
Hello Eric,
Je ne sais pas si tu as consulté le sujet dont je t'ai mis le lien, j'y ai mis la solution au problème que j'ai finalement trouvé. C'est les anciens profils JCE qui ne sont pas compatibles.
Je te laisse lires les derniers messages de ce sujet :www.sarki.ch/jce/kunena/problemes-divers/9516-probleme-jce-2-6-0-et-gestionnaire-de-fichiers

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • seabird
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 2 ans 6 mois #11450 par seabird
Hello Mihaly,

Je t'avouerais que je n'ai pour l'instant pas mis à jour JCE sur le site en production.
Ok, donc à priori cela viendrait des profils déjà présents avant la mis à jour et qu'il faut en créer des nouveaux.
Je vais jeter un oeil.
merci en tout cas pour l'info.

Eric

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 6 mois #11453 par mihaly
En fait il ne suffit pas de refaire un profil, il faut vraiment les effacer tous ce qui redirige sur la page du panneau de contrôle et là un lien s'affiche pour les recréer, il y en a 5 par défaut.
Ensuite, si tu n'en as pas assez, copie ceux existants, comme ça tu es sûr d'en faire à partir de profils qui fonctionnent, de ce que j'ai compris cela peut boguer si on fait un nouveau profil.

Si tu as des profils qui n'utilisent pas de redirection, tu peux les exporter puis les réimporter ensuite, mais je te conseille de repartir sur de nouveaux profils pour être sûr de ne pas avoir d'autres surprises ;)

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.198 secondes
Propulsé par Kunena

Rechercher