• Site mis à jour le 03 juin 2019

version 2.6.1 L'ordre des profile ne fonctionne pas

  • sebastien83
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 2 ans 6 mois - il y a 2 ans 6 mois #11435 par sebastien83
Bonjour à tous,
Je viens de réinstaller JCE car j'avais des anciens profiles qui ne fonctionnaient plus avec la nouvelle version 2.6.1. En reparamétrant mes profiles je m'aperçois que l'ordre n'est pas pris en compte dans la gestion des profiles. C'est toujours le premiers profile qui est pris en compte, même si le profile n'est pas attribué à l'utilisateur connecté.

Avez-vous ce genre de problème?
Merci d'avance pour vos retours.
Sébastien
Dernière édition: il y a 2 ans 6 mois par mihaly. Raison: Ajout icône Réglé

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 6 mois #11439 par mihaly
Réponse de mihaly sur le sujet version 2.6.1 L'ordre des profile ne fonctionne pas
Hello Sebastien,
Je ne constate pas ce problème de mon côté.
Es-tu sûr que l'utilisateur n'est pas dans un groupe dont le 1er profil est attribué ?

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: sebastien83

Connexion ou Créer un compte pour participer à la conversation.

  • sebastien83
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 2 ans 6 mois #11442 par sebastien83
Réponse de sebastien83 sur le sujet version 2.6.1 L'ordre des profile ne fonctionne pas
Salut Sarki,
L'utilisateur fait bien partie d'un seul groupe qui n'est pas attribué au premier profil.
J'ai lu sur le forum de JCE qu'il fallait recréer les profils à partir du profil par défaut pour résoudre ce bug. Cependant lors de la suppression et de la réinstallation de JCE la table contenant les profils n'est pas supprimée. Je n'ai donc pas le profil par défaut. Je vais faire une nouvelle installation de JCE en local afin de récupérer le profil par défaut à partir duquel je vais recréer mes profils. Je te tiendrai au courant.
Merci pour ton aide,
Sébastien

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 6 mois #11444 par mihaly
Réponse de mihaly sur le sujet version 2.6.1 L'ordre des profile ne fonctionne pas
Hello Sebastien,
Dans la gestion des profils, il te suffit de supprimer tous les profils, alors JCE te redirigera automatiquement sur son panneau de contrôle où sera affiché un lien pour recréer les profils par défaut, il y en a 5 actuellement.

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: sebastien83

Connexion ou Créer un compte pour participer à la conversation.

  • sebastien83
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 2 ans 6 mois #11454 par sebastien83
Réponse de sebastien83 sur le sujet version 2.6.1 L'ordre des profile ne fonctionne pas
Salut Sarki,
Merci pour cette astuce, j'ai donc supprimé tous mes profils afin de les recréer, cela fonctionne maintenant.
Pour résumer, si vous avez un problème avec vos profils en faisant la mise à jour vers JCE 2.6.1, il faut tous les supprimer puis les récréer. Il faut bien partir du profil par défaut de JCE et non pas importer ou recréer un profil à partir d'un ancien profil.
Merci Sarki pour ton aide,
Bon dimanche!
Sébastien

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.170 secondes
Propulsé par Kunena

Rechercher