• Site mis à jour le 18 janvier 2019

Impossibilité de charger des photos depuis JCE

  • Rocky Rider
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 1 an 11 mois - il y a 1 an 11 mois #11515 par Rocky Rider
Impossibilité de charger des photos depuis JCE a été créé par Rocky Rider
Bonjour à tous,

Depuis la dernière mise à jour de JCE (version 2.6.7.1 pro), je n'ai plus la possibilité de charger des photos depuis l'éditeur JCE.
C'est très pénible car pour le faire, je dois sortir de l'article et charger les photo depuis le menu "media" de joomla pour ensuite retourner dans l'article.

Du coup, en front, c'est compliqué....

Voilà à quoi ressemble ma fenêtre de gestionnaire d'image. Il me manque tous les icônes pour créer des dossiers, charger les photos...
Bien entendu, je n'ai changé aucun paramètre alors je ne sais pas du tout ou chercher....
Si quelqu'un pouvait m'aider !

Pièces jointes :
Dernière édition: il y a 1 an 11 mois par mihaly. Raison: Ajout icône Réglé

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 11 mois #11516 par mihaly
Réponse de mihaly sur le sujet Impossibilité de charger des photos depuis JCE
Hello Rocky,
Je pense à un problème JavaScript, en général c'est cela et l'éditeur, ou dans ton cas le contenu d'une fenêtre d'outils, ne charge pas jusqu'au bout.
Maintenant qu'est-ce qui provoque ce problème, en général cela est dû à ne compression JavaScript ou Gzip activée quelque part. Cela peut être dans la config JCE, la config Joomla, la config du template, ou dans un plugin complémentaire installé dans le but d'optimisation/accélération du site.

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: Rocky Rider

Connexion ou Créer un compte pour participer à la conversation.

  • Rocky Rider
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 1 an 11 mois #11518 par Rocky Rider
Réponse de Rocky Rider sur le sujet Impossibilité de charger des photos depuis JCE
Salut Mihàly

Merci pour ta réponse.
Dès que j'ai vu que tu me parlais d'un problème probable avec JavaScript ça à fait tilt !!!
Sur mon mac, j'ai un problème avec Java et safari. J'ai beau le mettre à jour ça bug sur certains site...
J'ai donc fait un test avec FireFox qui fonctionne très bien.

Le problème ne vient donc pas de JCE mais de mon navigateur.

Merci encore

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 11 mois #11524 par mihaly
Réponse de mihaly sur le sujet Impossibilité de charger des photos depuis JCE
Ok, merci du retour.
Je crois qu'il n'y a pas que chez toi que Safari pose problème, je crois qu'il n'est pas très bien tenu à jour.
Perso je ne suis pas sur Mac, mais en faisant une recherche sur le web je vos que la dernière version officielle est la 8.0.6 (Yosemite) publiée le 14/08/2015, pas étonnant qu'il y ait des problèmes si effectivement il n'y a pas eu de mises à jour depuis, je dirai même que c'est un navigateur potentiellement dangereux car il n'a pas intégré les dernières technologie qui participent également à la sécurité ;)
A+

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • Rocky Rider
  • Auteur du sujet
  • Hors Ligne
  • Rédacteur Occasionnel
  • Rédacteur Occasionnel
Plus d'informations
il y a 1 an 11 mois #11526 par Rocky Rider
Réponse de Rocky Rider sur le sujet Impossibilité de charger des photos depuis JCE
Je ne sais pas si c'est lié mais depuis la dernière mise à jour de ce matin (la 2.6.8 pro) tout refonctionne parfaitement :)

Encore merci pour ta disponibilité.
Les utilisateur(s) suivant ont remercié: mihaly

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 11 mois #11527 par mihaly
Réponse de mihaly sur le sujet Impossibilité de charger des photos depuis JCE
Hello Rocky,
Merci de l'info :)
Si Safari n'est effectivement pas mis à jour régulièrement, il est bien possible que des instructions JavaScripts récentes ne fonctionnent pas, Ryan a probablement rajouté une détection pour envoyer des scripts compatibles à Safari ;)
Pour info, Java n'a rien à voir avec des scripts codés en JavaScripts, je dis cela car tu as écris plus haut que tu avais mis à jour Java mais que cela n'avait rien changé. Les JavaScripts sont des scripts interprétés par les navigateurs, tu peux très bien ne pas avoir installé Java cela ne changera rien.
Cela dit, je te conseille tout de même de ne pas utiliser Safari, en tout cas pour administrer des sites, car tu risques d'avoir encore bien des surprises. J'ai régulièrement des messages à ce sujet, il y en a encore eu un la semaine dernière.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.163 secondes
Propulsé par Kunena

Rechercher