• Site mis à jour le 03 juin 2019

Difficulté pour installer JCE

  • guillaumePY
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 2 ans 3 mois #11541 par guillaumePY
Difficulté pour installer JCE a été créé par guillaumePY
Bonjour
Je rencontre bien des difficultées pour l'installation de JCE version pro 2,6,8 sur joomla 3,6.
J'ai correctement semble-t-il installé le pack. Cependant dans l'onglet "composant" puis "editeur JCE" je n'ai que trois parties : "panneau controle", "configuration globale" puis "gestion des profils". Il semble me manquer "install Add-ons"
J'ai pourtant activer correctement mon produit à priori mais je ne suis pas sur qu'il y ait un rapport...

Autre soucis lorsque je créer un article et que je lance le gestionnaire de lien ou d'image j'ai bien une fenêtre mais rien n'est "clicable" la main est inactive ???? De même quand je vais dans le panneau d'administration de JCE et dans le gestionnaire de fichiers j'ai bien la fenêtre qui s'ouvre mais pas moyen de cliquer sur un bouton.

Quelqu'un peut-il m'aide s'il vous plait je ne sais plus quoi faire. ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 3 mois - il y a 2 ans 3 mois #11545 par mihaly
Réponse de mihaly sur le sujet Difficulté pour installer JCE
Hello,
Désolé de ne te répondre que maintenant, pas été bien ces jours...
Je t'ai déjà plus ou moins répondu à ton mail même si je t'ai redirigé sur le forum, donc comme je le disais l'interface d'installation de JCE n'existe plus dans le composant, les plugins tiers doivent être adaptés pour être installés par installateur de Joomla.
Les plugins mis à disposition par Ryan sont maintenant directement intégrés dans la version Pro, les anciens plugins qui sont encore téléchargeables individuellement sur son site sont pour la dernière version de la génération précédente de JCE, soit la version 2.5.31

Ton problème de lien ou de bouton inactif est-il réglé en vidant le cache navigateur et en désactivant toutes compressions GZip ou JavaScript sur le site, que ce soit dans la config JCE, Joomla, du template ou d'une extension d'accélération/optimisation complémentaire ?

Mihàly Marti alias Sarki
Dernière édition: il y a 2 ans 3 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • guillaumePY
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 2 ans 3 mois #11546 par guillaumePY
Réponse de guillaumePY sur le sujet Difficulté pour installer JCE
Bonjour,
Merci pour ta réponse.
Ayant vraiment besoin d'avancer sur le site (site institutionnel) j'ai pu régler mon problème en installant une ancienne version de JCE et plus de soucis.
J'avais vidé le cache, j'avais désactivé la compression GZip et Java sur le site car j'avais pu lire cette solution déjà dans différents forum mais sans succès. J'ai du en raté une quelque part. Peut-être cela vient-il du template que j'ai générer avec template CK et que je ne maitrise pas encore parfaitement l'outil ?
Quoi que je me dit que si une ancienne version de JCE fonctionne c'est que je n'ai rien oublié. Il y a forcément une subtilité qui m'échappe.
Je suis bien conscient que je n'ai pas résolu mon problème et cela me travail un peu. N'aimant pas rester sur un échec je vais certainement repasser à la dernière version de JCE dans quelque temps pour trouver la solution.
Encore merci pour tes conseils.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 ans 3 mois #11550 par mihaly
Réponse de mihaly sur le sujet Difficulté pour installer JCE
Je ne sais plus si les templates créés avec CK proposent une compression JavaScript ou CSS, que cela fonctionne avec l'ancienne version de l'éditeur ne signifie pas que ce n'est pas ça le problème, car les scripts qui sont compressés sont peut-être simplement compatibles.
Cela dit cela me surprendrai quand-même, à voir s'il n'y a pas un problème avec une autre extension ou une incompatibilité serveur.
Il existe des extensions dites "d'accélération ou d'optimisation du site" qui effectuent des compressions, si tu es sûr que tu n'en as pas installé dans ton Joomla il y en a une peut être qui est activée sur le serveur, j'ai déjà rencontré ça.
Si une fois tu as le temps, le plus simple serait d'installer dans un sous-répertoire de ton site une version neutre de Joomla, puis d'installer la dernière version de l'ancienne génération de JCE, de la tester puis de mettre à jour, tu sauras tout de suite si ton serveur est ok.
Si oui, alors c'est que soit c'est un conflit avec une autre extension, soit tu as un outil de compression que tu as oublié.
Mais il n'y a pas d'urgence, la version que tu utilises va très bien, et si les avertissements de mise à jour t'ennuient tu n'as qu'à désactiver la vérification pour JCE dans "Extensions -> Gérer -> Sites de mise à jour".

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • guillaumePY
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 2 ans 3 mois #11552 par guillaumePY
Réponse de guillaumePY sur le sujet Difficulté pour installer JCE
Merci pour tes précieux conseils,
J'ai peut-être effectivement oublié quelque chose même si après une fouille approfondie je ne trouve rien. Mais bon n'étant pas un pro j'ai certainement du laissé passer quelque chose.
Si je trouve le temps et le courage de mettre en pratique ton conseil je te tiendrai au courant.
Comme tu le dis très justement la version JCE que j'utilise (2.5.31) fonctionne très bien comme ça et tant que cela fonctionne je vais en rester là pour le moment.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.163 secondes
Propulsé par Kunena

Rechercher