• Site mis à jour le 18 janvier 2019

Jce ne fonctionne pas

  • olisavin
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 1 an 7 mois - il y a 1 an 5 mois #11609 par olisavin
Jce ne fonctionne pas a été créé par olisavin
Bonjour
Jce après de multiples installations et désinstallations ne fonctionne pas. J'ai le message :
Parse error: syntax error, unexpected T_FUNCTION in /home/montsdol/www/atelier.jerecupart/components/com_jce/editor/libraries/classes/utility.php on line 126
Pouvez vous m'aider ?
merci
Dernière édition: il y a 1 an 5 mois par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 6 mois #11613 par mihaly
Réponse de mihaly sur le sujet Jce ne fonctionne pas
Hello,
Si tu as une compression JavaScript ou Gzip activée dans la config Joomla, dans ton template s'il le propose, ou dans une autre extension d'optimisation/accéleration du site tu peux avoir ce message qui indique un conflit de chargement de scripts.
As-tu d'autres extensions sur ce site ? Si oui lesquels ?

Mihàly Marti alias Sarki
Les utilisateur(s) suivant ont remercié: olisavin

Connexion ou Créer un compte pour participer à la conversation.

  • olisavin
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 1 an 6 mois #11615 par olisavin
Réponse de olisavin sur le sujet Jce ne fonctionne pas
Je n'ai pas de compression activée ni installé d'autres extensions sur le site....

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 6 mois #11616 par mihaly
Réponse de mihaly sur le sujet Jce ne fonctionne pas
Ok, si tu n'as pas installer d'autres extensions ni de template alors ce n'est pas une compression.
Va quand-même voir dans la configuration de JCE si la compression JavaScript ou CSS n'est pas activée, et si oui désactive-les

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • olisavin
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 1 an 6 mois #11617 par olisavin
Réponse de olisavin sur le sujet Jce ne fonctionne pas
J'ai ré-installé une énième fois, j'ai maintenant un écran blanc quand j'ouvre ace

Connexion ou Créer un compte pour participer à la conversation.

  • olisavin
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 1 an 6 mois #11618 par olisavin
Réponse de olisavin sur le sujet Jce ne fonctionne pas
j'ai vérifié sur ace, pas de compression activée

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.164 secondes
Propulsé par Kunena

Rechercher