• Site mis à jour le 03 juin 2019

JCE page blanche en Backend

  • jmv95800
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 6 mois 4 semaines #11889 par jmv95800
JCE page blanche en Backend a été créé par jmv95800
Bonjour,

Je viens de constater que je n'avais plus accès au composant dans l'interface d'administration, j'obtiens une page blanche sans aucun message d'erreur lorsque que je sélectionne le composant dans le menu.

En revanche, l'éditeur fonctionne correctement lors de la rédaction d'un article sous K2.

J'ai juste installé le composant Google Structured Data récemment. Je l'ai désactivé mais cela ne change rien.

Je suis en version 3.9.0 de Joomla.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 6 mois 4 semaines #11890 par mihaly
Réponse de mihaly sur le sujet JCE page blanche en Backend
Bonjour,
Le passage à Joomla 3.9 bloque en effet l'accès à l'administration de JCE si vous n'avez pas la dernière version actuelle, la 2.6.33 : www.sarki.ch/jce/telecharger/pack-jce-complet
Si vous n'avez pas eu de proposition de mise à jour dans l'administration de Joomla, il vous faut aller dans son gestionnaire de mise à jour d'extension et purger le cache avant de relancer une recherche de mise à jour.
Si vous n'avez toujours pas de mise à jour proposée, c'est que vous avez sans doute un problème pour effectuer les mises à jour en ligne. Redites-moi dans ce cas et je vous aiderai à le résoudre.
En attendant vous pouvez installer par dessus la version proposée ici : www.sarki.ch/jce/telecharger/pack-jce-complet

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.221 secondes
Propulsé par Kunena

Rechercher