• Site mis à jour le 08 mai 2019

JCE Mediabox 2.0.3

  • Eddy.vh
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #11933 par Eddy.vh
JCE Mediabox 2.0.3 a été créé par Eddy.vh
Bonjour.

J'ai tenté d'installer la dernière version 2.0.3 par dessus une ancienne 1.2.9.
Après cette "mise à jour", tout étant activé avec les paramètres de la version antérieure, plus une popup lightbox ne s'ouvrait en frontend sur deux sites différents.
Il m'a fallu revenir en 1.2.9 pour retrouver un fonctionnement normal.

Quelle peut être la raison de ce dysfonctionnement ? Y a-t-il des spécifications à prendre en compte pour utiliser la dernière version ?
Dernière édition: il y a 2 mois 1 semaine par mihaly. Raison: Ajout icône 'Réglé'

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #11934 par mihaly
Réponse de mihaly sur le sujet JCE Mediabox 2.0.3
Hello,
Je pense que vous avez une compression JavaScript activée qq part, soit dans la config de JCE, soit dans celle de Joomla, ou encore dans le template s'il le propose ou encore dans un plugin si vous en avez installé un pour accélérer l'affichage du site.
Il faut comprendre que les popups vont fonctionner grâce à des scripts, en ayant une compression activée cela fusionne tous les scripts dans un seul fichier du coup les nouveaux ne sont pas pris en charge.
Si vous avez effectivement une compression activée qq part, désactivez-là, rechargez votre page en frontal du site où il y a une popup et réactivez votre compression si c'est ok. Si ce n'est pas ok, regardez s'il n'y a pas une compression activée ailleurs...

Mihàly Marti alias Sarki
Dernière édition: il y a 2 mois 1 semaine par mihaly.

Connexion ou Créer un compte pour participer à la conversation.

  • Eddy.vh
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 2 mois 1 semaine - il y a 2 mois 1 semaine #11936 par Eddy.vh
Réponse de Eddy.vh sur le sujet JCE Mediabox 2.0.3
Bonjour Mihàly.

Mince, j'avais pas pensé à ça du tout ! Effectivement mon template gère la compression Javascript, une désactivation, une vidange des caches ont résolu le problème. Par contre à la réactivation, même après l'actualisation de la page où des popups sont présentes, ça reste inopérant. Je ne pense pas avoir d'autre compression javascript…

Ce qui est étrange, c'est que ça ne s'était jamais produit avec les précédentes mises à jour.

Merci pour le coup de pouce et bonne continuation. ;)
Dernière édition: il y a 2 mois 1 semaine par Eddy.vh.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.153 secondes
Propulsé par Kunena

Rechercher