• Site mis à jour le 26 juillet 2020

Compatibilité plugin

Informations
il y a 2 semaines 23 heures #12291 par JMDA
Compatibilité plugin a été créé par JMDA
Bonjour,
j'avais la version pro 2.6.38 qui me permettait dans la configuration globale, d'activer la compatibilité Plug-in.
Avec la version pro 2.8.14 je ne retrouve pas cette option qui me sert à activer des modules dans un article ex un agenda.
Merci de me dire comment permettre cette activation.

cordialement,

Connexion ou Créer un compte pour participer à la conversation.

Informations
il y a 1 semaine 4 jours #12292 par mihaly
Réponse de mihaly sur le sujet Compatibilité plugin
Hello,
Tu parles de la compatibilité qui permettait de charger le lecteur Flash car c'est la seule compatibilité qui a été abandonnée ?
Quand tu dis "cette option qui me sert à activer des modules dans un article" tu sembles plus parler des boutons qui sont sous l'éditeur qui permettent d'appeler un module dans un contenu...
Ces boutons sont des plugins de type editors-xtd et n'ont rien à voir avec l'éditeur mais si on peut les afficher dans la barre d'outils.

Si la procédure pour appeler un module dans un contenu est ok pour toi mais qu'ils ne s'affichent pas, alors il faut que tu en dises plus, mais d'après moi ce n'est pas un problème de l'éditeur...

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.182 secondes
Propulsé par Kunena

Rechercher