• Site mis à jour le 11 mars 2019

Problème sur traduction JCE

  • roland_d_alsace
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 7 mois - il y a 5 ans 7 mois #8454 par roland_d_alsace
Problème sur traduction JCE a été créé par roland_d_alsace
Hello Sarki (et les autres) ...

J'ai un petit soucis avec les traductions de JCE que je n'arrive pas à résoudre.

Depuis une récente mise à jour de JCE clic droit dans l'éditeur j'ai quelques textes non traduits.

Voir PJ




Ajout du 03/08/13 à 16h.

En fait le problème vient quand je fais la mise à jour auto par le composant JCE.
Si je fait la mise à jour via l'installateur de joomla (en utilisant le fichier com_jce_2332_fr-en.zip de Sarki) puis la mise à jour en automatique des plugins via JCE je n'ai pas le problème.

J'ai essayé de reprendre par FTP les fichiers de langue, mais en vain.
Je n'ai pas trouvé de fichier de traduction spécifique à tinymce.


Si vous avez une idée pour corriger cela je serais preneur, merci et bon WE.

A bientôt.
Pièces jointes :
Dernière édition: il y a 5 ans 7 mois par roland_d_alsace.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 7 mois #8463 par mihaly
Réponse de mihaly sur le sujet Problème sur traduction JCE
Hello,
As-tu essayé d'installer le dernier pack langue par l'installeur de JCE ?
Car en effet quand tu fais la mise à jour en ligne, la version installée ne contient pas les fichiers FR et ces derniers ont été mis à jour récemment car le système de lecture des valeurs a changer.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

  • roland_d_alsace
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 5 ans 7 mois - il y a 5 ans 7 mois #8468 par roland_d_alsace
Réponse de roland_d_alsace sur le sujet Problème sur traduction JCE
Hello Sarki.

Oui, j'ai essayé d'installer jce_lang_233_fr.zip via le gestionnaire de plugin de jce.
Cela ne change rien.

Je suppose qu'il doit y avoir un fichier de langue incomplet en override quelque part, qui se place quand on fait la mise à jour en ligne mais je n'ai pas encore trouvé où.

Par ailleurs si les clés paste.paste_desc et paste.paste_text_desc devraient être traduites un fois que j'aura solitionner ce petit problème,
les clés hsexander.desc et hshtmlexpander.desc ne semblent pas être traduite (version 2.3.0).
Dernière édition: il y a 5 ans 7 mois par roland_d_alsace.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 7 mois #8471 par mihaly
Réponse de mihaly sur le sujet Problème sur traduction JCE
Je vais tester pour les clés des plugins Highslide, je n'ai pas regardé ne l'utilisant plus dans mes sites. Si le problème est bien présent avec le dernier pack langue et les plugins 2.3 comme tu le dis, j'avertirai leur auteur.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 5 mois #8634 par c-line
Réponse de c-line sur le sujet Problème sur traduction JCE
Bonjour,

j'ai exactement le même souci. Y a-t-il eu du nouveau ?

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 5 ans 5 mois #8643 par mihaly
Réponse de mihaly sur le sujet Problème sur traduction JCE
Hello c-line,
Tu parles des plugins Highslide JS ?
Car pour les fonctions copier/coller c'est corrigé avec le dernier pack de langue.

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.279 secondes
Propulsé par Kunena

Rechercher