• Site mis à jour le 03 juin 2019

Bug langue Mediabox

Plus d'informations
il y a 4 ans 5 mois - il y a 4 ans 4 mois #10216 par vezid
Bug langue Mediabox a été créé par vezid
Bonjour,
Sous Joomla 3.3.6 avec plg_jcemediabox_1119_joomla25-3x_fr-en.zip (prévu pour la version 3x) j'observe dans Extension/gestion des langues le message suivant



Dans le fichier xml on voit ligne 2
<extension version="1.6" type="plugin" group="system" method="upgrade">
donc je suggère d'effectuer la modification pour éviter ce message puisque ce plug-in est prévu pour la version 3 et plus

Cordialement
Pièces jointes :
Dernière édition: il y a 4 ans 4 mois par mihaly. Raison: Réglé

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 5 mois #10218 par mihaly
Réponse de mihaly sur le sujet Bug langue Mediabox
Hello,
Je ne sais pas comment tu as fait pour avoir ce plugin dans la gestion de langues, je viens de tester son installation sur un Joomla 3.3.6 mais je ne le vois pas à cet endroit comme tu peux le voir sur l'image jointe, même avec une recherche.
Pour ton info, ce plugin est compatible depuis Joomla 1.6, raison pour laquelle son auteur met cette version dans le .xml


Mihàly Marti alias Sarki
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 5 mois #10220 par vezid
Réponse de vezid sur le sujet Bug langue Mediabox
Hello,
En désactivant le FTP tu observes le message sinon parfois il apparait, parfois pas.

Le pack plg_jcemediabox_1119_joomla25-3x_fr-en.zip est prévu pour Joomla 2.5 et 3.
Il y un pack différént pour Joomla 1.5

Pour moi le contenu du fichier xml doit corresponde au pack
Donc la ligne 2 du xml est à modifier
<extension version="1.6" type="plugin" group="system" method="upgrade">
est à remplacer par
<extension version="3.0" type="plugin" group="system" method="upgrade">

J'observe également un avertissement concernant Akeeba GeoIP Provider Plugin

Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 4 ans 5 mois #10244 par mihaly
Réponse de mihaly sur le sujet Bug langue Mediabox
Je ne comprends cependant pas pourquoi tu n'as pas la liste des langues affichées, peut-être y-a-t il un problème d'interrogation du serveur Joomla depuis ton serveur.
Il n'y a aucune raison que des plugins s'affichent dans cette liste, je pense que c'est lié au problème d'interrogation serveur.
Quand tu parles de FTP, tu parles de la couche FTP de Joomla ? Elle n'a normalement rien à voir avec l'interrogation du serveur Joomla à moins que certains fichiers de Joomla ne soient pas lisibles sans l'activation du mode FTP, mais alors là c'est une spécificité de ton hébergeur ou des droits CHMOD appliqués qui ne sont pas corrects.

Pour information, s'il était mis 3.0 en tant que version, seuls les sites en Joomla 3 pourraient installer ce plugin alors qu'il est également compatible Joomla 2.5.
Il faut savoir également que la version 1.6 était la préparation de la 2.5 et appartient donc à la même génération, différente de la 1.5, c'est donc pourquoi c'est bien la version 1.6 qui doit être indiquée dans le fichier xml.
Merci toutefois de ta remarque ;)

Mihàly Marti alias Sarki

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.270 secondes
Propulsé par Kunena

Rechercher