• Site mis à jour le 22 mars 2019

Installateur plugin erreur version JCE 1.5 RC1

  • Pietrub
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 10 ans 9 mois #1314 par Pietrub
Bonjour,
aucun problème sur l'install de JCE 1.5 RC1 , mais probléme avec l'install du plugin.
Je n'ai pas relevé les erreurs de la première tentative, mais pour le deuxième lancement de l'install du plugin, voici les erreurs que j'ai, (le plugin ne s'est pas installé) :

Comment procéder ?
Merci.
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 9 mois #1316 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Installateur plugin erreur version JCE 1.5 RC1
Comme dis dans le message d'erreur, il y a déjà une partie des fichiers installés.
Il faut supprimer le répertoire JCE dans "plugins/editors/" et les deux fichiers à ce niveau : jce.php et jce.xml
Puis recommencer l'installation du plugin JCE

Connexion ou Créer un compte pour participer à la conversation.

  • Pietrub
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 10 ans 9 mois #1318 par Pietrub
Réponse de Pietrub sur le sujet Installateur plugin erreur version JCE 1.5 RC1
Merci pour ses informations.
J'ai supprimé JCE dans plugins/editors/, je n'avais pas de fichiers jce.php et jce.xml.
J'ai relancé l'installation du plugin, ci-après l'erreur que j'avais au début.
Je suis en version 1.5.3 de Joomla et hébergé chez Infomaniak.
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 9 mois #1320 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Installateur plugin erreur version JCE 1.5 RC1
Bizarre, suis aussi chez Infomaniak...
Est-ce que tu as vérifié si la table jos_plugins n'avait plus l'entrée de JCE avant de réinstaller ?
Essaies comme ça et redis-moi...

Connexion ou Créer un compte pour participer à la conversation.

  • Pietrub
  • Auteur du sujet
  • Hors Ligne
  • Nouveau Rédacteur
  • Nouveau Rédacteur
Plus d'informations
il y a 10 ans 9 mois #1322 par Pietrub
Réponse de Pietrub sur le sujet Installateur plugin erreur version JCE 1.5 RC1
mihaly écrit:

Bizarre, suis aussi chez Infomaniak...
Est-ce que tu as vérifié si la table jos_plugins n'avait plus l'entrée de JCE avant de réinstaller ?
Essaies comme ça et redis-moi...

Bonjour, merci pour ton aide.
Je n'ai pas vérifié, mais le message est le même que celui que j'ai eu à la première installation où j'avais vu avec le menu d'admin de joomla que le plugin n'a pas été installé.
Actuellement dans la table jos_plugins je n'ai pas d'entrée JCE.
Je vais refaire l'install en fin de matinée.

Connexion ou Créer un compte pour participer à la conversation.

  • YRrT_mihaly
  • Visiteur
  • Visiteur
il y a 10 ans 9 mois #1325 par YRrT_mihaly
Réponse de YRrT_mihaly sur le sujet Installateur plugin erreur version JCE 1.5 RC1
Sais-tu si tu es bien en PHP 5 ? Cela peut venir de là.
Si cela ne va toujours pas, tu peux me créer un compte provisoire sur ton site, j'irai voir d'où viens le problème. Envoies-le moi si jamais directement sur mon mail : Cette adresse e-mail est protégée contre les robots spammeurs. Vous devez activer le JavaScript pour la visualiser.

Connexion ou Créer un compte pour participer à la conversation.

Temps de génération de la page : 0.191 secondes
Propulsé par Kunena

Rechercher